Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login

Site Notices
Posted: 1/2/2003 5:38:38 AM EST
Has the sight been down this morning? I lost it for an hour or so, was able to surf elsewhere. Anyone else??
Link Posted: 1/2/2003 5:44:44 AM EST
Link Posted: 1/2/2003 5:48:35 AM EST
No problems here, on since 04:50 EST.
Link Posted: 1/2/2003 5:50:57 AM EST
Thanks ED. That's real strange, I was able to do world net daily, did a few searchs, read different news sites, but was unable to open pages here!! Can any one explain what could be going on at MY end to cause this? Running IE 5.5 with zone alarm, and promoxitron,(an ad filter program).
Link Posted: 1/2/2003 5:56:48 AM EST
I've been on for ½hr or so, but this place has been running reeeaaaal slow the past few days for me. I'm running IE 5.5 with ZoneAlarm. I suspect heavy traffic and my 'puter acts a bit screwy at times on it's own. I think I need to reformat the HD. Just too lazy and don't know what I'm doing.
Link Posted: 1/2/2003 6:15:56 AM EST
Lib, you are not part of the "in" crowd!!!
Link Posted: 1/2/2003 6:28:03 AM EST
Originally Posted By Hydguy: Lib, you are not part of the "in" crowd!!!
View Quote
Hell, I knew that!1 [:D] Since my last post, I shut down proximatron, and it started happening again. I'm on a modem connection, so I disconnected, and reconnected. Got back online, and couldn't get anything, so shut down and did a restart, got back online and came here, hadta log back in due to traffic. Site is slow now, and has been for several days for me. I wish all you people would go back to work, and stop surfin' my favorite site!! [:D]
Link Posted: 1/2/2003 10:19:27 AM EST
Link Posted: 1/2/2003 10:26:26 AM EST
Yes, the site was down for me earlier today. It's also been slow the last few days.
Link Posted: 1/2/2003 11:57:31 AM EST
same here site would not connect and when it did it would not allow me to post or read any threads.
Top Top