Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
1/25/2018 7:38:29 AM
Posted: 8/6/2002 8:07:14 PM EST
[Last Edit: 8/6/2002 8:09:16 PM EST by GoatBoy]
Link Posted: 8/6/2002 8:12:36 PM EST
"You've done a man's job, Sir" Thanks GB, [8D]
Link Posted: 8/7/2002 7:47:47 AM EST
Link Posted: 8/7/2002 7:50:46 AM EST
Link Posted: 8/7/2002 7:29:47 PM EST
Thanks much. Now I can do AR15.com with my Netscape 4.5 with all of its faults. marsh
Link Posted: 8/8/2002 6:57:09 PM EST
This is great as I have found that if we are running Win 98SE, or ME you can't use Nutscrape 6.0 or two but must use NET 4.5 or 4.7. If you are running XP then you are allowed to run 6.0 or 6.2. Good show Bob [8D]
Top Top