Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
9/22/2017 12:11:25 AM
Posted: 6/16/2002 9:20:25 AM EDT
Link Posted: 6/16/2002 9:23:03 AM EDT
Seams pretty good overall. No if I can just get rid of these damn e-mails!!!!!!!!!! Sgtar15
Link Posted: 6/16/2002 9:25:47 AM EDT
Link Posted: 6/16/2002 9:27:11 AM EDT
A whole lot FASTER!
Link Posted: 6/16/2002 9:32:06 AM EDT
It's been a bit [b]BOG[/b]ged down! [;)]
Link Posted: 6/16/2002 9:40:44 AM EDT
From the west coast.. With the exception of yesterdays downtime, it's been [i]sweet[/i]. Good job Herr Goat. -T.
Link Posted: 6/16/2002 9:43:18 AM EDT
Link Posted: 6/16/2002 9:49:56 AM EDT
[Last Edit: 6/16/2002 9:50:40 AM EDT by ilikelegs]
Link Posted: 6/16/2002 9:55:32 AM EDT
Seems a little better now. Before the servers went down yesterday, it was extreamly slow, but my cable system has issues anyway.....
Link Posted: 6/16/2002 10:09:34 AM EDT
It has been rather slow for me these past few days. I don't know whether that has been due to the traffic, the counter didn't seem that high, or other problems. But since it came back up yesterday it is running like normal, or maybe I should say faster. [;)]
Link Posted: 6/16/2002 10:13:13 AM EDT
Definitely seems faster today than it has been in quite a while. Pages are loading faster and the My Active Topics doesn't take as long to load.
Link Posted: 6/16/2002 10:16:29 AM EDT
Running very quickly right now - quicker than normal, I'd say. Thanks for all the hard work, GB!!
Link Posted: 6/16/2002 10:20:18 AM EDT
OTAY
Link Posted: 6/16/2002 10:22:43 AM EDT
i have a 56k and the site has always run sooooooooo slow. other websites of similar depth seem quite a bit faster, so i'm not sure what to think... anyhoo, goatboy, i appreciate your work!
Link Posted: 6/16/2002 10:32:19 AM EDT
Link Posted: 6/16/2002 10:45:02 AM EDT
Faster here in AZ.. on cable hookup... Yea!!
Link Posted: 6/16/2002 11:21:30 AM EDT
I've been on a wireless connection for the past few weeks (had to give up the 56K, boo-hoo) and it's so damned fast I can't tell if your server is fast/slow or whatever. The only time my service is slow with AR15.com is when you are completely down.
Link Posted: 6/16/2002 1:34:43 PM EDT
Couldn't get on yesterday or today until I came online about 15 minutes ago,,,seems to be running A-OK
Link Posted: 6/16/2002 1:36:39 PM EDT
Okay! I spoke too soon!
Link Posted: 6/16/2002 1:42:03 PM EDT
Amazing! Just seconds after my post above, AR15.com went belly up. Hey, don't blame it on me.
Link Posted: 6/16/2002 2:05:39 PM EDT
Whew!! I thought GB read my smart-aleck remark and gave me the boot. [:D] Running good and quick again.
Link Posted: 6/16/2002 2:09:39 PM EDT
The site is always slow for me way out west. But slow is better than nothing.Yesterday I was in panic mode, cold turkey sucks! Today the site is ripping!!! Whatever you did, do it again.
Link Posted: 6/16/2002 2:24:22 PM EDT
It's slow here.
Link Posted: 6/16/2002 2:36:26 PM EDT
Seems slower to me here in CO. Seemed to start about 2 days ago.
Link Posted: 6/16/2002 2:47:49 PM EDT
Link Posted: 6/16/2002 2:51:18 PM EDT
Link Posted: 6/16/2002 2:57:23 PM EDT
Oregon coast, rural area, modem connection, good speed today........Thanks for all the hard work GB!
Link Posted: 6/16/2002 3:17:30 PM EDT
[Last Edit: 6/16/2002 3:18:51 PM EDT by mrcr0603]
The site was fine from my home, but here in this .mil domain it was incredibly slow. That was until about a week ago. Now the site runs great at both places! Chris
Link Posted: 6/16/2002 3:36:00 PM EDT
It's smoking here!!! And I only have a 56K modem.[>Q]
Link Posted: 6/16/2002 6:43:37 PM EDT
Much better than a few weeks ago. The whole site is still slow to load at first. If I go to todays post it loads much faster. I'm working off of a dialup so seed is a relative term. Some of the other sites, frugals, Assweb, AK-47.net, and TFL all load much faster but they may not have as much traffic either.
Link Posted: 6/16/2002 8:31:46 PM EDT
WELL,I got all dressed up Saturday night,the 15th,in my ar15.com gear,hat,shirt,custom monogramed undies,took the ar's out of the safe,cracked a beer, ...to log on..........ar15.com too busy..WTF...you guys have a partie'?[;)]
Link Posted: 6/16/2002 8:39:03 PM EDT
Link Posted: 6/16/2002 8:46:59 PM EDT
Bogs down a little once in a while, but it's probably due to traffic. For the most part, recently, it's been running much faster.[:D] coyote3
Link Posted: 6/16/2002 8:58:38 PM EDT
The site is loading faster for me. I still have that DNS issue with RR, there PCs work fine, a$$Os. I am still can't use "www.ar15.com" to get here. Looking at my PC to be sure. SSD
Link Posted: 6/16/2002 9:25:36 PM EDT
Seems plenty quick to me here in the PRK and I am using a 56K connection. Great job GB!!! Steve
Link Posted: 6/16/2002 10:04:23 PM EDT
Seems pretty speedy here in [b]IN[/b] GB! [beer]
Top Top