Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login

Site Notices
Posted: 3/15/2005 6:49:34 PM EST
I have a computer that is hhoked up to my wireless router. it is constantly losing the signal. But my adapter shows the signal as excellent. Could it be interference from a neighbors phone?? I ahve tried many different fixes and noone have worked??

Any suggestions
Link Posted: 3/15/2005 6:59:07 PM EST
OK I'm not sure ehat your explaining here.

Are you saying that the signal strength is good but it still doesn't seem to work?

I guess I don't understand the difference your trying to explain between the adapter and the computer?

Mine simply disconnects me on occasion. I just have to click the connect button on the adapter control panel.
Link Posted: 3/15/2005 7:02:13 PM EST
Our cordless phone was a 2.4 mhz phone. When anyone used the phone in the house, I would loose the wireless signal to my laptop. I got a 5.6mhz to replace it. Now all is well.
If you live in an apartment, that is what is more then likely what's happening to you.
Link Posted: 3/15/2005 7:12:40 PM EST
It could be interference. try changing the router's connection channel (there are about a dozen).

If your computer doesn't auto-connect, you might have to change the channel in the computer wireless configuration too. (Or just go back through the initial connection routine, and use the new channel this time).

I have also heard of hardware that has a "power saver" option in the driver, that shuts it down after a period of inactivity. Check the configuration properties for your wireless adapter and turn off any power saver options.

Jim
Link Posted: 3/15/2005 7:14:04 PM EST
Forgot about the power saver option. It is usually for the laptops when they are on battery power.
Link Posted: 3/15/2005 7:31:05 PM EST

Originally Posted By KS_Physicist:
It could be interference. try changing the router's connection channel (there are about a dozen).

If your computer doesn't auto-connect, you might have to change the channel in the computer wireless configuration too. (Or just go back through the initial connection routine, and use the new channel this time).

I have also heard of hardware that has a "power saver" option in the driver, that shuts it down after a period of inactivity. Check the configuration properties for your wireless adapter and turn off any power saver options.

Jim



I think the default channel is 6, try changing this to another number. somebody else may be using this channel. You can download a free program called NMAP (google it) and see traffic on your network. This may help you troubleshoot.
Link Posted: 3/15/2005 7:35:15 PM EST
If you have Windows XP make sure you have service pack 2. With out it windows is notorious for droping the connection.
Top Top