Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
PSA
Member Login

Posted: 12/18/2009 1:03:20 PM EDT
One day I turned on my laptop(running windows 7) and I tried a google search and it was in spanish. I checked my girlfriends computer and it was also in Spanish. My Desktop was next and it was in Spanish. WTF. My desktop had not been on for a week.  I did try changing it in the preferences and it always defaults back to Spanish. I did a complete clean install of windows 7 on my desktop and hit explorer and it asked me if I wanted Spanish or English. AGHH!!. Installed firefox and still it's in spanish. Lets try the Opera browser, woops not English.  I changed all the settings and erased all the data and it always defaults back to Spanish. This has never happened before and even with my XP computer that I did an install on 2 years ago it has changed over from English. My copy of windows 7 is English and everything else on my computer is in English so why after a clean install would google not be English?
Link Posted: 12/18/2009 1:05:13 PM EDT
No tengo ninguna idea sino que pensaría que es un ajuste que usted puede cambiar
Link Posted: 12/18/2009 1:06:09 PM EDT
Originally Posted By E-Mag:
No tengo ninguna idea sino que pensaría que es un ajuste que usted puede cambiar


Si, y pero tiene un gato en su patalones

_HMa
Link Posted: 12/18/2009 1:07:35 PM EDT
I'm pretty sure that Google automatically redirects you to the proper language homepage depending upon your IP address. Maybe for some reason your IP address is said to be assigned in another country.
Link Posted: 12/18/2009 1:08:01 PM EDT
Las cucarachas entran, pero no pueden salir.
Link Posted: 12/18/2009 1:08:23 PM EDT



Originally Posted By squirrell18:


One day I turned on my laptop(running windows 7) and I tried a google search and it was in spanish. I checked my girlfriends computer and it was also in Spanish. My Desktop was next and it was in Spanish. WTF. My desktop had not been on for a week.  I did try changing it in the preferences and it always defaults back to Spanish. I did a complete clean install of windows 7 on my desktop and hit explorer and it asked me if I wanted Spanish or English. AGHH!!. Installed firefox and still it's in spanish. Lets try the Opera browser, woops not English.  I changed all the settings and erased all the data and it always defaults back to Spanish. This has never happened before and even with my XP computer that I did an install on 2 years ago it has changed over from English. My copy of windows 7 is English and everything else on my computer is in English so why after a clean install would google not be English?


Look around, you are actually in Mexico.



 
Link Posted: 12/18/2009 1:09:36 PM EDT
Originally Posted By azych:
I'm pretty sure that Google automatically redirects you to the proper language homepage depending upon your IP address. Maybe for some reason your IP address is said to be assigned in another country.


Yep, you need to get a new IP.
Link Posted: 12/18/2009 1:10:26 PM EDT
Click on " Configuración de búsqueda" in the top right corner of the google screen.  Change the first item on the page to english. Then click the box in the upper right corner to save.  Somebody's been messing with you.
Link Posted: 12/18/2009 1:11:43 PM EDT
press '1'
Link Posted: 12/18/2009 1:14:43 PM EDT
Originally Posted By azych:
I'm pretty sure that Google automatically redirects you to the proper language homepage depending upon your IP address. Maybe for some reason your IP address is said to be assigned in another country.


I was thinking about that. Maybe if I reset my router and reconfig everything it will stay English.
Link Posted: 12/18/2009 1:16:27 PM EDT
Ay caramba!



Donde esta las guapas?
Link Posted: 12/18/2009 1:18:07 PM EDT
clearing router. I will update. Anyone for a taco?
Link Posted: 12/18/2009 1:20:17 PM EDT
some sort of proxy issue?
Link Posted: 12/18/2009 1:22:38 PM EDT
[Last Edit: 12/18/2009 1:23:37 PM EDT by Dave_A]





Originally Posted By azych:



I'm pretty sure that Google automatically redirects you to the proper language homepage depending upon your IP address. Maybe for some reason your IP address is said to be assigned in another country.



This....





I have had google come up in Korean, Arabic, and German, depending on which part of the world I was in at the time...



If you use a proxy program like 'TOR' it will configure to the 'exit' IP addy



And of course, your GF could have set the language settings to 'Spanish' (delete cookies & reboot to clear this)....





 
Link Posted: 12/19/2009 3:52:23 PM EDT
I fixed it. I just cleared the router and then reset my ssid and passphrase. Strange that would happen.
Top Top