Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
PSA
Member Login

Site Notices
Posted: 5/2/2009 10:11:11 PM EDT
Every three weeks or so it is so out of true I loose a minute or so if I am recording a TV program. Why does it keep such crappy time?
Link Posted: 5/2/2009 10:15:21 PM EDT
set up NTP on your machine. Windows has this inbuilt ("internet time"). Other OS have the option to use it, as well.
Link Posted: 5/2/2009 10:18:57 PM EDT
"Internet time"? That sounds dangerous

How do I set it?
Link Posted: 5/2/2009 10:40:27 PM EDT
which version of windows are you using?
Link Posted: 5/2/2009 10:59:04 PM EDT
actually, just use this NTP client. I know one of the guys that writes it; I run it everywhere. You want the "NTP for Windows", not "NTP server monitor".
Link Posted: 5/2/2009 11:40:43 PM EDT
[Last Edit: 5/2/2009 11:41:18 PM EDT by ARinKCMO]
I have an interesting problem with Vista.  A friend shares the exact same problem with his Vista.  Now, we both also have Linux installed on separate drives.  When we boot up the Vista install, our clocks are precisely 6 hours ahead, like they are set to greenwich time.  But, all the settings are correct, including bios and time zone settings.  Time is never wrong on the Linux install.  It's very odd.  To fix, I just synch the time again, and it's good.  I can reboot without an issue.  It's only when I boot back into linux and then back to vista.  Something about when the Vista image is 'offline' (drives are always plugged in, sata), it comes back online and it's off by 6 hours.

I have searched Google and MS TechNet to no avail....very weird issue.

(I'll try that NTP app...)
Link Posted: 5/2/2009 11:42:51 PM EDT
My comp. at work does the same thing, will go forward two min. and thats it.
Link Posted: 5/2/2009 11:45:03 PM EDT
there is an option for linux (at least there used to be) to write the clock back to RTC on shutdown. What you may be seeing is that since the system time isn't UTC (I'm gonna guess it's UTC+6), it writes the +6 time to the RTC instead of the correct UTC time. I'm willing to bet if you find that option and turn it off, you'll be OK.
Top Top