Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login

Site Notices
Posted: 11/5/2009 2:12:43 AM EST
IMs aren't working correctly.

I can access and read, but when I try to send, it just gets stuck.

I have one trying to send right now, and it's been stuck for over 3 minutes.

Link Posted: 11/5/2009 2:23:40 AM EST
I dunno, but the new format is a bit of a PITA.
Link Posted: 11/5/2009 2:25:15 AM EST
[Last Edit: 11/5/2009 2:25:31 AM EST by vanilla_gorilla]
Mine lets me type a message, but the message field jumps up and down with every keystroke.
Link Posted: 11/5/2009 2:28:06 AM EST
Ain't the new fancy-assed technology great......
Link Posted: 11/5/2009 2:36:47 AM EST
Originally Posted By vanilla_gorilla:
Mine lets me type a message, but the message field jumps up and down with every keystroke.


Man, I get that when typing a reply in a regular message every once in a while.

Then it just randomly stops.

Thought it was just me.
Link Posted: 11/5/2009 2:37:30 AM EST
Originally Posted By osprey21:
Ain't the new fancy-assed technology great......


God Bless 'em for trying, but...
Link Posted: 11/5/2009 2:37:56 AM EST
[Last Edit: 11/5/2009 2:38:19 AM EST by Backstop]
AFWIW, my IM never posted.

It was stuck for over 20 mins.
Link Posted: 11/5/2009 2:45:18 AM EST
They fixed something that wasn't broke in the first place.
Link Posted: 11/5/2009 3:03:00 AM EST
[Last Edit: 11/6/2009 4:31:22 AM EST by die-tryin]
Originally Posted By osprey21:
Ain't the new fancy-assed technology great......



Yip

Link Posted: 11/5/2009 3:09:51 AM EST
Are those of you having IM problems using the WYSIWYG editor? The old school one seems to be working OK.

Jane
Link Posted: 11/5/2009 3:12:50 AM EST
OK, was just able to send it.

Interestingly, it was also sent at 0634 - when it appeared to be stuck.

Heck if I know...
Link Posted: 11/5/2009 3:13:53 AM EST
[Last Edit: 11/5/2009 3:15:36 AM EST by Backstop]
Originally Posted By PlaneJane:
Are those of you having IM problems using the WYSIWYG editor? The old school one seems to be working OK.

Jane


Not sure the name of the editor, but I'm using the old-style one.

The new editor was too complicated.

I like easy, familiar stuff.

ETA:

Just checked.

I'm using the "Plain Editor (Classic Style)"
Link Posted: 11/5/2009 3:26:02 AM EST
maybe that's the reason Paul hasn't replied to my PM!?
Link Posted: 11/5/2009 3:29:01 AM EST
Originally Posted By WGPKlaus:
maybe that's the reason Paul hasn't replied to my PM!?


No, he just doesnt like you.
Link Posted: 11/5/2009 4:18:19 AM EST
I got an IM yesterday evening that had no title or content so I deleted it. Unfortunately it stayed in my "incoming message" queue and kept triggering an incoming message alert every time I changed screens.

It's gone this morning, so Goatboy must be doing some behind the scenes cleanup.
Top Top