Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
BCM
User Panel

Site Notices
10/15/2021 7:52:46 PM
Posted: 4/2/2009 9:13:11 AM EDT
I am not sure when the WYSIWYG editor stopped working, but it does not display any of the icons across the two top rows of the text entry box.  When I go into preferences in my profile, I can change back to the simple editor and it displays and works fine.  When I select the WYSIWYG editor style, then I get this.  I can enter text in the entry box (using it now), but no icons or options appear above.  Smiley faces to the right and "<BODY>" in the thin gray line right below the text entry box (and right above the submit button).



I am running Vista Ultimate with IE8 (released version, not beta).  Happens on my work laptop also which is Vista Enterprise with IE8.
Link Posted: 4/8/2009 11:07:39 AM EDT


I've tried everything I can think of, doesn't work on any of the PC's I have.

Link Posted: 4/8/2009 12:16:23 PM EDT
Link Posted: 4/17/2009 1:43:10 PM EDT
I have the same problem and am using IE8
Link Posted: 4/18/2009 8:03:00 AM EDT
I found the solution to the icons problem:



Switch to WysWig editor and submit it. Go to tools in Windows, Compatibility View Setting and mark: Display all websites in compatibility view bottom mark. This displays all Icons in the Editor, than use the icon and icon animation button on top of editor to insert them into repley. I still can't use the icons on the left of the editor screen but I can drag them from opened Icon window or animation window
Link Posted: 5/1/2009 12:05:52 PM EDT
Works for me if I switch on compatability mode.



Goatboy, what needs changed to support IE8?
Link Posted: 5/16/2009 11:06:38 AM EDT
Link Posted: 5/20/2009 3:48:31 PM EDT
Me too. Thanks for the info here.



IE8 here.
Link Posted: 5/24/2009 6:26:23 AM EDT
Compatability mode solved that issue but done of the smilies work. I cleck them but the code never gets entered into the box. I tried both compat and non compat. Nothing works.
Link Posted: 5/24/2009 8:04:50 AM EDT
Link Posted: 5/24/2009 8:44:40 AM EDT
I'm having the same problem since I "upgraded" to IE8.



I also used to be able to embed flash videos when I was running IE7.  Now, with IE8, it no longer works.
Link Posted: 5/24/2009 9:40:11 AM EDT
I finally got all the icons to work, but I still can not get a video to work. I am doing it exactly like the tutorial, but when I hit submit the post is just blank (correct size), but no video. Is there another setting I need to change? Can anyone help? Thanks
Link Posted: 5/24/2009 9:56:37 AM EDT
Link Posted: 5/24/2009 10:41:08 AM EDT




Quoted:



Quoted:

I finally got all the icons to work, but I still can not get a video to work. I am doing it exactly like the tutorial, but when I hit submit the post is just blank (correct size), but no video. Is there another setting I need to change? Can anyone help? Thanks




The posting of YouTube videos is pretty foolproof, unless the YouTube poster has disabled the posting. Other sites aren't always as foolproof.



Include a link to the video you are trying to post so we can at least see if the problem is there or not.



I've tried 4 or 5 different videos, same result.

I will try again below with this video: http://www.youtube.com/watch?v=vvQUhzMHk98

Link Posted: 5/24/2009 10:41:48 AM EDT





Link Posted: 5/24/2009 10:46:47 AM EDT
Link Posted: 5/24/2009 10:55:00 AM EDT
Just tried the hocky video above with same results.

Link Posted: 5/24/2009 11:12:47 AM EDT
Link Posted: 5/24/2009 11:22:43 AM EDT
got it to work above with the plain editor
Link Posted: 5/24/2009 10:33:54 PM EDT
Link Posted: 5/30/2009 6:04:53 PM EDT




Quoted:



For smilies you have to click on the button (icons or animations) and drag and drop smilies into your post.








I liked the old editor so much more for this. Why list the smilies on the left side when I cant use them?




Link Posted: 6/13/2009 3:06:45 PM EDT
How do  switch between editors?


I got the old school and want to try WYSIWYG
Link Posted: 6/14/2009 11:15:17 AM EDT
Link Posted: 6/14/2009 5:11:27 PM EDT



Quoted:



Quoted:

How do  switch between editors?





I got the old school and want to try WYSIWYG




click your username in the upper left corner.  then click change preferences above your avatar.   its on the right side of that next page under editor default.


Perfect - thanks.



 
Link Posted: 6/16/2009 7:59:52 AM EDT
An error occurred on the server when processing the URL. Please contact the system administrator.

If you are the system administrator please click here to find out more about this error.