Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
11/24/2017 4:44:23 PM
11/22/2017 10:05:29 PM
Posted: 9/29/2004 2:42:59 PM EST
[Last Edit: 9/29/2004 2:44:20 PM EST by Zaphod]
Did Microsoft screw something up in Media Player or something? I suddenly can't play any DVD's with it or any other player, despite having been able to do so just two days ago. Also, there's this Service Pack 2 upgrade that's taking FOREVER to download, even over hi-speed.

WTF, over? I'm here with my and they want to watch Looney Toones and Tom & Jerry on daddy's laptop like we always do, but I can't, and I'm PISSED!


ETA: Oh, and I also have this windos download icon in my tray which I can't get rid of, but doesn't reflect the percentage of the download going on now.

Let's hear it for Bill!
Link Posted: 9/29/2004 2:44:49 PM EST
Are you sure it isn't the DVD player?
Link Posted: 9/29/2004 2:46:34 PM EST
[Last Edit: 9/29/2004 2:48:42 PM EST by Zaphod]
No, because I hear the audio, but Player refuses to show the video.

Oh, WONDERFUL! Now it's VERIFYING the download!
Link Posted: 9/29/2004 2:51:50 PM EST
I am watching a movie on mine.
Link Posted: 9/29/2004 3:09:39 PM EST
DVD player?
Link Posted: 9/29/2004 3:12:07 PM EST
DVD-ROM drive on PC.
Link Posted: 9/29/2004 3:38:58 PM EST
Link Posted: 9/29/2004 3:44:52 PM EST
OK,I know you're an Officer, so I'll go slow....

What has changed since your DVD player / burner last worked?
Link Posted: 9/29/2004 4:00:01 PM EST

Originally Posted By Zaphod:
No, because I hear the audio, but Player refuses to show the video.

Oh, WONDERFUL! Now it's VERIFYING the download!



Heh, I installed SP2 the other day on XP... took about 2 or 3 hours it seems like.
Link Posted: 9/29/2004 4:26:52 PM EST
Must be coincidental, by my DVD player did not work right after I downloaded service pack II, I tried everything. It would read CD but not DVD’s. I tried doing a system restore, etc. Then a couple days ago it started working again. Mine would not even act like I had a dvd in there. It would say insert DVD. Works now though. Good luck with yours.
Link Posted: 9/30/2004 1:50:46 AM EST

Originally Posted By KA3B:
OK,I know you're an Officer, so I'll go slow....

What has changed since your DVD player / burner last worked?



Cruizin' for a ass-kickin', ain't ya?

It's fixed now. Apparently the SP2 download and install had started while I was on dialup, and then I initiated it again when I got onto hi-speed. Once the whole thing settled itself out (and the upgrade to Media Player installed itself) it started working again.

So, I reiterate: dialup SUCKS!
Top Top