Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 3/3/2005 2:48:24 PM EDT
[Last Edit: 3/3/2005 2:48:54 PM EDT by chaos4570]
Does anyone here use Verizon DSL. I got this Crap on my computer a couple of days ago. I can access any website that I have tried except for www.Ar15.com, Ak47.net...etc

Bottom line is that I cannot access this site since getting Verizon DSL. If anyone here accesses with Verizon, then my problem is more than likely OUtlook Express related...so I think.

Please post if you use VERIZON DSL

Thanks
CHAOS
Link Posted: 3/3/2005 2:58:59 PM EDT
I've used Verizon DSL for a couple years and have had no problems with it. I've had two service interruptions in that whole time, both of which lasted a hour max. No problems accessing this or any other site, no problems with mail from here or any other site.

Ross
Link Posted: 3/3/2005 3:01:41 PM EDT
I am using Verizon DSL as you read this. No problems wit da ARFcom.


Mark.
Link Posted: 3/3/2005 3:01:46 PM EDT
Link Posted: 3/3/2005 3:12:35 PM EDT
I likewise am using VDSL
Link Posted: 3/3/2005 3:40:21 PM EDT

Originally Posted By The_Beer_Slayer:
there is another thread around here about the same problem




With Verizon?


I have A new computer with New DSL service and things are not working out for me. Tech support cannot figure out the proble on either the Verizon end or teh Computer end. they are leaning towards a problem in Internet Explorer..


Think It would be wise for me to exchange the computer for another?
Link Posted: 3/3/2005 3:50:01 PM EDT
I've had Verizon DSL since the middle of this January. I've had zero problems. No problem logging onto AR-15 or any other firearm related site. I don't know what to tell ya about what you're expierencing. Hope you get it staightened out, good luck!
Link Posted: 3/3/2005 3:52:28 PM EDT
No problems here on a less than stellar Verizon DSL connection.
Link Posted: 3/3/2005 3:57:58 PM EDT
Verizon here.
I finally switched over to firefox, should have done it sooner...
Link Posted: 3/3/2005 4:02:57 PM EDT
Try using firefox and see if you have the same issue. Another idea is to try running a tracert to the site.

I would be curious to see how you are resolving the sites IP address.
Link Posted: 3/3/2005 4:40:53 PM EDT
It's a known issue with Verizon right now. They have a routing table screwed up or something. Trouble ticket is open.
Link Posted: 3/3/2005 4:54:52 PM EDT
Link Posted: 3/3/2005 5:21:52 PM EDT
I use Verizon DSL on my business 'puter. No problem accessing this site.
Maybe you have a parental lock or some type of 'keyword' lock problem?
Link Posted: 3/3/2005 5:23:28 PM EDT
Link Posted: 3/6/2005 5:09:43 PM EDT
It is confirmed the problem is with Verizon DSL, and from looking around. I am not the only one with trouble from verizon.


Must use a proxy server to acces the site for now.
Link Posted: 3/6/2005 6:15:10 PM EDT
Chaos-
Did Verizon give you any type of timeline as to when it might be fixed? I have them too and cant access arfcom. Guess I'm gonna have to figure out this proxy server stuff too.
Link Posted: 3/6/2005 6:18:06 PM EDT

Originally Posted By M-60:
I am using Verizon DSL as you read this. No problems wit da ARFcom.


Mark.



same here.
Link Posted: 3/6/2005 7:56:18 PM EDT

Originally Posted By TXDO-631:
Chaos-
Did Verizon give you any type of timeline as to when it might be fixed? I have them too and cant access arfcom. Guess I'm gonna have to figure out this proxy server stuff too.



Nope, the bastards blame everythign else but themselves, corrupt browser, cookies, firewall, etc...
I have not been back in contact with them YET
Link Posted: 3/7/2005 9:45:32 AM EDT
Try downloading Netscape and install it on your PC. If it works then you have a problem with IE. You can uninstall IE and do a repair installation if that is the problem. I have VDSL and love it. Never had a problem. Scan you PC for spy/ad ware.
Link Posted: 3/7/2005 10:46:28 AM EDT

Originally Posted By YankeeDiver:
Try downloading Netscape and install it on your PC. If it works then you have a problem with IE. You can uninstall IE and do a repair installation if that is the problem. I have VDSL and love it. Never had a problem. Scan you PC for spy/ad ware.



Nothing wrong with my IE. Ive had 2 NEW computers in the last week. I tried netscape with NO luck...Problem lies with Verizon
Link Posted: 3/8/2005 3:14:51 AM EDT
I'm having the same trouble with Verizon DSL. What pisses me off is that I've contacted them 3 times about it, and each time they say "no, I don't see anything where anyone else is having trouble accessing those sites. It must be your computer." I'm starting to get pissed. I've tried Mozilla also with no luck. It sounds like this issue is only in Texas and Indiana.
Link Posted: 3/8/2005 3:23:46 AM EDT
[Last Edit: 3/8/2005 3:24:16 AM EDT by Martin3]
You need to run tracert to see where the problem is

Start>Run>type in "cmd"
When the box comes up type in "tracert www.ar15.com"
Copy and paste the results.
That will tell us where the problem lies.

Also since you mention they are new computer make sure they don't have any kind of parental software installed that may be blocking the site.
Link Posted: 3/8/2005 4:13:45 AM EDT
Tracert gets lost in the NYC area somewhere. I suspect that Verizon has some screwed up router tables.
Link Posted: 3/9/2005 10:58:22 PM EDT
[Last Edit: 3/9/2005 11:11:05 PM EDT by chaos4570]

Originally Posted By Martin3:
You need to run tracert to see where the problem is

Start>Run>type in "cmd"
When the box comes up type in "tracert www.ar15.com"
Copy and paste the results.
That will tell us where the problem lies.

Also since you mention they are new computer make sure they don't have any kind of parental software installed that may be blocking the site.



No parental software. I cant cut and paste this for some reason, so Ill do my best to type it all out. Hopefully I didnt get any letter "O" and Zeros mixed up. Also hard to tell the letters "I", "L" and Number "1" apart.


1 <1ms <1ms <1ms dslrouter[192.168.1.1]
2 25ms 25ms 25ms 71.96.208.1
3 25ms 25ms 25ms p1-2.lcr-01.dllstx.verizon-gni.net [130.81.34.52]
4 64ms 65ms 64ms so-0-0-0-0.PEER-RTR1.CHI80.verizon.gni.net [130.81.16.11]
5 64ms 64ms 64ms chcgiI9Icx1-pos0-2.wcg.net [64.200.236.97]
6 65ms 64ms 64ms brvwil1wcx3-pos1-1-oc48.wcg.net [ 64.200.236.101]
7 87ms 87ms 87ms nycmny2wcx3-pos14-0-oc192.wcg.net [64.200.240.254]
8 87ms 87ms 87ms nycmny1wce2-pos3-0.wcg.net [64.200.68.102]
9 * * * request timed out
10 * * * request timed out

Numers 9 thru 30 all read the same



What does this mess of stuff tell me?
Link Posted: 3/13/2005 5:27:27 PM EDT
Thanks for the IM's,

Apparently Verizon squared thier shit away. I am on this website now, without the aid of a proxy server. I appreciate everyones help
Top Top