Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login

Site Notices
Posted: 10/6/2014 8:50:57 PM EST
Ok, So when I watch AVI files using VLC player the volume gets really quiet at times then goes back to normal over and over. I have a HDMI cable plugged into my computer going to my tv then I use the tv as my second screen and watch movies on that. It doesn't do it when I use windows media player only VLC. I just hate using media player because it slows my laptop down so much. Any one have any ideas on what it is?
Link Posted: 10/6/2014 8:53:04 PM EST
Stolen from this page.


Are you constantly adjusting the volume in movies? Music, explosions, gunshots, etc. too loud? Conversations too quiet? If this is your problem, read on. I am combining information found in multiple threads for convenience.

Navigate to Tools>Preferences. Select Audio. Check the "Normalize volume to:" box and set the value to 1.6
Now switch to Advanced view by selecting "All" in the "Show Settings" box at the bottom left
Expand "Audio" and highlight "Filters". Check the "Volume Normalizer" box. You should see "normvol" added to the text box at the bottom
Expand "Filters" and highlight "Volume Normalizer". Set "Number of audio buffers" to 10 and "Maximal volume level" to 1.6
Hit the "Save" button at the bottom
Restart VLC, as settings are not applied until restart. As I did this in increments, you may have to apply one step, save, and restart VLC between for menu options to be present. I haven't tested applying all settings at once, but I believe you can do this all at once.
Double-check all settings are correct after VLC is restarted.
Link Posted: 10/6/2014 9:01:08 PM EST
wow, what a reply lol. I am going to have to give this a try. Thank you very much.
Top Top