Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
9/22/2017 12:11:25 AM
Arrow Left Previous Page
Page / 15
Posted: 3/24/2009 4:42:04 PM EDT
[Last Edit: 10/21/2010 4:42:30 PM EDT by --bullseye--]
Note: The embed feature is only available to Team members.

FIREFOX INSTRUCTIONS

(Also works w/ Google Chrome)


For this tutorial to work, you must be using the newer 'advanced' post editor (now called "WYSIWYG"). If you would like to continue using the 'Plain' (Classic) editor you just need to type the embed code yourself- see Tony-Ri's tutorial video at the bottom of this post.

If you have not done so already, you can change to the "WYSIWYG" ("What You See Is What You Get") editor by doing the following:


1. Click on your screen name in the upper left hand corner of this window (the "Login" spot).

2. Directly above the "User Biography" space, there is a "Change Preferences" button. Click it.

3. Third choice down from the top in Preferences is an "Editor Default" option. Change that to "WYSIWYG Editor".

4. Click "Submit" at the bottom of the Preferences window once you have selected the WYSIWYG editor.


OK, once you've switched to the WYSIWYG editor, this is how to embed YouTube videos:


Step 1:

Copy the URL (NOT the "Embed" link!!!) for the YouTube video you would like to post-



Step 2:

Click the "Flash" button in the reply editor (NOT the Windows Media icon)-




Step 3:

Paste the URL into the "Source" line of the Flash window-



Step 4:


Leave everything else in the window alone, it defaults to the proper width/height/etc. Click "OK"-


Step 5:

Something like this will now show in your reply. Just click "Submit" (note: if you're going to put text in your reply as well, put it above the embedded video. I've found that text written below it will actually show up alongside the embedded video itself, which just looks weird)-


Step 6:

You're done!



IE8 INSTRUCTIONS (Courtesy of jdb3)



Originally Posted By jdb3:
TRY THIS
I'm using Internet Explorer 8.
Plain/classic style editor. (In your AR15.COM profile)
You are putting the following info in your text area. It's not going to be a link or anything special. Just put the info in just like you would if you were typing a repsonse.
The >>> and <<< are just there to point out things and are not part of the process.

Step 1: Copy and save this>>> flash width=' 425px' height=' 344px' src='Youtube Link' <<<I'm computer illiterate and saved it in a word document.

Step 2: Delete the part in blue>>> flash width=' 425px' height=' 344px' src='Youtube Link'

Step 3: You should now have>>> flash width=' 425px' height=' 344px' src='' <<< You can skip this by just saving it without youtube link. It's there for instructional purposes.

Step 4: Copy the URL from youtube. This is in the upper right corner of the video in the description box. It should look like>>> http://www.youtube.com/watch?v=cpIj6zyehOU <<<

Step 5: Paste the URL between the apostrophe marks where youtube link used to be. Should look like>>> flash width=' 425px' height=' 344px' src='http://www.youtube.com/watch?v=cpIj6zyehOU'

Step 6: Now we are going to add [ and ] to each end of>>> flash width=' 425px' height=' 344px' src='http://www.youtube.com/watch?v=cpIj6zyehOU'

Now you should have>>> [flash width=' 425px' height=' 344px' everything except me in blue src='http://www.youtube.com/watch?v=cpIj6zyehOU'] The blue text stuff is in there to keep the link dead for instructional purposes

When it looks like that, click submit. You will not be able to preview it.


How to embed Youtube, Liveleak, Vimeo, and Facebook videos (Courtesy of Tony-Ri)

The below video shows how to embed videos from a number of sources using the 'Plain' (Classic) post editor. To post Liveleak/Vimeo/Facebook videos using the WYSIWYG editor just obtain the source URL for the Liveleak/Vimeo/Facebook video as shown in Tony-Ri's video (below). Once you obtain that URL just go about embedding like you normally would with the WYSIWYG editor using the Flash button. Simply copy the URL you obtained into the Source line (remember to modify the width/height as necessary for different sources).


Link Posted: 3/26/2009 3:39:45 PM EDT
Link Posted: 3/26/2009 4:47:51 PM EDT
[Last Edit: 1/18/2010 6:37:08 PM EDT by --bullseye--]

Originally Posted By Phil_in_Seattle:
I saw this in GD. Great work.

Can I copy it as a content/resource item with credit to you? This would make it accessible from a link.

If so I'd like to copy the screen captures to AR15s photo server.

Sure thing, copy it to wherever you think it would be most helpful!
Link Posted: 3/27/2009 6:43:26 AM EDT
too bad every time my firefox sees an embedded youtube vid it crashes.. now this only happens at ar-15.com a youtube vid or any other vid embedded on a page at ANY! other site will not blow
up my firefox. the simple solution is instead of running custom software for the boards maybe you can try out one of the several error free boards PHP based etc on the market.

this and the threads that dont load without refreshes error are exclusive to AR-15.com .

on the other hand I really like the backdoors that get me in here.
Link Posted: 3/27/2009 12:01:31 PM EDT

Originally Posted By flynlr:
too bad every time my firefox sees an embedded youtube vid it crashes.. now this only happens at ar-15.com a youtube vid or any other vid embedded on a page at ANY! other site will not blow
up my firefox. the simple solution is instead of running custom software for the boards maybe you can try out one of the several error free boards PHP based etc on the market.

this and the threads that dont load without refreshes error are exclusive to AR-15.com .

on the other hand I really like the backdoors that get me in here.

Hmm. I've never had a problem with Firefox. I'm running that latest version/update (3.0.7). Are you running an up to date version as well?

All those crashes could really get annoying...
Link Posted: 4/30/2009 10:02:23 AM EDT
Ahhh, thanks.

Link Posted: 4/30/2009 9:00:09 PM EDT
Is it the wysiwyg editor that is team member only, in which case there may be board code we moochers can type to embed videos? If so ... team members ... what happens if you embed a video, change your settings back to the non fancy editor and then click edit on your post. do you get embed board code non-team could try?
Link Posted: 6/18/2009 5:37:57 PM EDT
[Last Edit: 6/18/2009 6:31:31 PM EDT by DJinGA]
Cannot make youtube videos show, despite following these instructions.

Flash > insert URL > Ok > submit. Just get a big blank area in my post.



Stilll not working. IE8.
Link Posted: 6/19/2009 9:43:46 PM EDT

Link Posted: 6/23/2009 3:34:04 PM EDT



Time to make a donation and become a paying member
Link Posted: 6/27/2009 9:09:12 AM EDT
thanks for the interweb lesson.
Link Posted: 6/30/2009 8:17:44 PM EDT

Originally Posted By Quarterbore:



Time to make a donation and become a paying member
I'm a Team Member and I don't have anything above the text box...

Link Posted: 7/1/2009 2:25:49 PM EDT
Link Posted: 7/1/2009 9:09:43 PM EDT
Ok, I tried everything and still no go. this is what my editor looks like. it looks nothing like the images that I have seen of the screenshots of others. wtf am i doing wrong?
Link Posted: 7/1/2009 10:27:47 PM EDT

Originally Posted By smokiexd45:
Ok, I tried everything and still no go. this is what my editor looks like. it looks nothing like the images that I have seen of the screenshots of others. wtf am i doing wrong?
http://i256.photobucket.com/albums/hh174/smokiesmokie/001.jpg

I'm no Internet Explorer guru. I gave up on that browser 4+ years ago. Someone else might be of more help.

If you were to download Firefox you would most likely not have any problems embedding videos... You'd also be using a faster, more secure browser that is (in my opinion) much more user friendly than IE.

http://www.mozilla.com/en-US/firefox/upgrade.html?from=getfirefox


Over 47% of web surfers use Firefox...

http://www.w3schools.com/browsers/browsers_stats.asp
Link Posted: 7/8/2009 3:35:39 PM EDT
old school tag
Link Posted: 7/9/2009 3:05:38 AM EDT
[Last Edit: 7/9/2009 3:10:48 AM EDT by flynlr]
now even with 3.5 guess what.. FF still blows up when a Video is embedded ONLY on this forum.. I read about 40 forums and every news site under the sun.

no blow ups. only embedded vids from arfcom. also still getting the waiting to load sometimes while opening new threads as tabs,

attached is a list of addons I use. maybe that has something to do with-it.
Application: Firefox 3.5 (20090624025744)
Operating System: WINNT (x86-msvc)

- Adblock Plus 1.0.2 "disabled on ar15.com"
- AI Roboform Toolbar for Firefox 6.9.95
- BugMeNot 2.1
- DownloadHelper 4.5
- DownThemAll! 1.1.4
- Extension List Dumper 1.14.2
- FEBE 6.1
- Flagfox 3.3.13
- Flashblock 1.5.11.2 disabled on arfcom
- Forecastfox 0.9.10.1
- IE View 1.4.3
- NoScript 1.9.5 :disabled on arfcom
- PDF Download 2.2.0.2
- Remove It Permanently 1.0.6.6
- Site Information Tool 1.2
- Tab Mix Plus 0.3.7.4pre.090516


my Hosts file does have zillions of ad sights blocked but I see every ad here on arfcom and use them alot.
Link Posted: 7/28/2009 2:42:09 PM EDT
when God ran
Link Posted: 8/2/2009 1:14:47 AM EDT
[Last Edit: 8/2/2009 1:15:21 AM EDT by 70roadrunner]






Link Posted: 8/14/2009 2:14:50 PM EDT
tagged
Link Posted: 8/15/2009 6:54:31 AM EDT
taggity
Link Posted: 8/18/2009 11:19:30 PM EDT
[Last Edit: 9/25/2009 12:15:16 PM EDT by GunnyG]

Originally Posted By DJinGA:
Cannot make youtube videos show, despite following these instructions.

Flash > insert URL > Ok > submit. Just get a big blank area in my post.

http://www.ar15.com/lib/editor/img/trans.gif

Stilll not working. IE8.


IE8.... THAT must be my issue.... I was able to embed before, but not since.
Link Posted: 8/19/2009 2:37:20 PM EDT
Link Posted: 8/28/2009 11:02:31 PM EDT
Link Posted: 8/28/2009 11:03:58 PM EDT
Fucking IE8
Link Posted: 8/28/2009 11:28:28 PM EDT
Link Posted: 8/28/2009 11:29:21 PM EDT
Firefox FTW
Link Posted: 9/1/2009 3:52:24 PM EDT
Link Posted: 9/1/2009 3:53:12 PM EDT
Link Posted: 9/1/2009 3:57:08 PM EDT
Can someone help me figure out how to embed liveleak videos? I cant figure it out.
Link Posted: 9/1/2009 10:30:45 PM EDT

Originally Posted By hondaciv:
Can someone help me figure out how to embed liveleak videos? I cant figure it out.

I've been trying for a while. Can't seem to get it to work...I'm stumped.
Link Posted: 9/4/2009 2:32:54 PM EDT
Link Posted: 9/5/2009 12:47:44 AM EDT
One thing I've noticed with embedded youtube, is that you cannot put text BELOW the video. If you type anything below it ends up on the right side.

I tried a few tricks to get make it work, and honestly in the grand scheme I guess it ain't that important. If anyone has the technique let me know.

Link Posted: 9/5/2009 2:01:07 AM EDT
Link Posted: 9/5/2009 2:47:50 AM EDT
[Last Edit: 9/24/2009 6:35:43 PM EDT by Jetlag]

Originally Posted By ––bullseye––:

Originally Posted By hondaciv:
Can someone help me figure out how to embed liveleak videos? I cant figure it out.

I've been trying for a while. Can't seem to get it to work...I'm stumped.

Seems to be Youtube only

Link Posted: 9/18/2009 5:40:54 PM EDT
[Last Edit: 9/18/2009 5:41:51 PM EDT by alpha23niner]


Working wtih IE8 also... can't use anything else because I'm at work. No dice for me either.
Link Posted: 9/18/2009 8:40:17 PM EDT
[Last Edit: 9/18/2009 8:42:59 PM EDT by bradinator]
How do I use the advanced editor to embed? I don't have the options that are pictured.
never mind I reread the first post and saw the directions.



Link Posted: 9/24/2009 3:07:01 PM EDT

Originally Posted By fiver:
One thing I've noticed with embedded youtube, is that you cannot put text BELOW the video. If you type anything below it ends up on the right side.

I tried a few tricks to get make it work, and honestly in the grand scheme I guess it ain't that important. If anyone has the technique let me know.

No shit, how the FUCK do I get vid and text to look like the thread PREVIEW!!?!?!

Link Posted: 9/24/2009 5:22:03 PM EDT
Link Posted: 9/26/2009 8:31:23 PM EDT
Link Posted: 10/5/2009 5:02:24 AM EDT
[Last Edit: 10/5/2009 5:04:08 AM EDT by ch1966]

........
Link Posted: 10/5/2009 9:35:46 PM EDT
Link Posted: 10/6/2009 1:24:57 AM EDT
[Last Edit: 10/6/2009 1:27:23 AM EDT by Sixguns4Fighting]
I am having some trouble. Try it again.

Link Posted: 10/6/2009 1:27:50 AM EDT
For some reason it will not work for me.
Link Posted: 10/10/2009 2:35:57 PM EDT
test

Link Posted: 10/10/2009 2:58:03 PM EDT
Link Posted: 10/21/2009 2:59:30 AM EDT
Just found this thread. Thank you very much!
Link Posted: 10/27/2009 3:52:48 PM EDT
[Last Edit: 10/27/2009 3:53:40 PM EDT by angelbeast6]
http://vids.myspace.com/index.cfm?fuseaction=vids.individual&videoid=29005071
Link Posted: 10/30/2009 2:20:45 PM EDT
[Last Edit: 11/30/2009 9:00:17 PM EDT by zaskar017]

Link Posted: 11/4/2009 11:38:31 PM EDT
IE 8 ....no embedding. Has anyone found a work around or a solution to this problem?


Thanks
Link Posted: 11/7/2009 5:40:14 PM EDT
Arrow Left Previous Page
Page / 15
Top Top