Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
1/25/2018 7:38:29 AM
Posted: 2/20/2002 4:14:35 PM EST
3-5 minutes to get a page to load, bioth from home (800kbps connection) and office (fractional ATM) HELP!!
Link Posted: 2/20/2002 4:43:30 PM EST
Don't bitch, I am on a 24K dial up.
Link Posted: 2/20/2002 4:44:51 PM EST
I thought it was my computer . This sucks big time.
Link Posted: 2/20/2002 5:01:55 PM EST
Same here. Unusable.
Link Posted: 2/20/2002 6:41:35 PM EST
Took 10 mins to load this up to type my gripe! AAARRRRRGGGGGG! This blows monkey balls!
Link Posted: 2/20/2002 10:25:50 PM EST
To Slow To Use? Yep, that about covers it. [IMG]http://www.contrabandent.com/cwm/s/contrib/aahmed/sad.gif[/IMG]
Link Posted: 2/20/2002 10:34:19 PM EST
It's going pretty fast for me.
Link Posted: 2/21/2002 2:14:00 AM EST
Much faster this morning. Last night was too painful to use.
Link Posted: 2/21/2002 2:37:20 AM EST
it's a lot better this morning than it was last night. about 5 seconds to load.
Link Posted: 2/21/2002 2:37:45 AM EST
Link Posted: 2/21/2002 2:38:40 AM EST
[Last Edit: 2/21/2002 2:41:07 AM EST by a3kid]
Seems ok to me this morning..not blazingly fast like it has been at other times, but certainly usable. [b]Thanks GoatBoy![/b] I know it must have been alot of work, 'cause around 11:00 yesterday you had your "upgrade in process" gif showing up, and the first new post was 8 hours later. You must've been scrambling for a [i]long[/i] time to get it running. Here's to ya! [beer]
Link Posted: 2/21/2002 3:19:58 AM EST
It's a little better than yesterday, but still painfully slow!! It's still at dial-up speed. I thought the site was going to be on a T1, not a 14.4 modem!! [:)]
Link Posted: 2/21/2002 3:46:27 AM EST
Link Posted: 2/21/2002 4:26:04 AM EST
Much better this morning, but still marginal performance. And I've been a member for quite a while.
Top Top