Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login

Site Notices
1/22/2020 12:12:56 PM
Posted: 9/17/2009 6:33:16 PM EST
I'm sick of double tapping almost every post I make.

I'm on a Dell laptop, running XP, I use Firefox, I'm on AT&T DSL, using their motorola modem/wireless router.

When I hit reply, the hourglass appears and sometimes even if I wait several minutes, the page never changes. Other times, I hit reply and after a minute or so, the page changes and I see my post like normal.

Also, half the time I try to open a thread, I get "about:blank" in my address bar and the page never loads. I go back and click the link again and it works fine.

It seems like AR15.com is the only site that behaves this way. Is there a setting on my router or computer that needs to be changed or what? It's annoying as hell.
Link Posted: 9/17/2009 10:07:06 PM EST
Get a Mac.

Link Posted: 9/17/2009 10:09:57 PM EST
Originally Posted By joe-bananas:
Get a Mac.



No. Get a wagner.
Link Posted: 9/17/2009 10:35:47 PM EST
Originally Posted By joe-bananas:
Get a Mac.



He didn't say "double price", he said "double taps". I would think that the mac text to speech would be working after 19 years of marginal usability. Perhaps you are flaunting the single button feature of the Apple mouse?
Link Posted: 9/17/2009 10:42:11 PM EST
Well, ARFCOM is very zippy and 100 percent double-tap-free on dialup...What can I say?
Link Posted: 9/17/2009 11:01:45 PM EST
ARFCOM has always worked well for me no matter what computer or internet connection I use.
Top Top