Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
1/25/2018 7:38:29 AM
Posted: 1/5/2006 3:49:48 PM EST
Been having trouble loading pages. And I've noticed a spurt of double posts.

Thought it was my comp, rebooted, same thing.
Link Posted: 1/5/2006 3:50:35 PM EST
me too. Looks like its going down. i click on something and then it never connects. This was my 10th try in the last 30 min to connect.
Link Posted: 1/5/2006 3:50:35 PM EST
Not you. I couldn't connect to the site for a while.
Link Posted: 1/5/2006 3:50:42 PM EST
Same here
Link Posted: 1/5/2006 3:59:53 PM EST
I thought it was just me
Link Posted: 1/5/2006 4:01:54 PM EST
p-a-i-n-f-u-l-l-y slow.
Link Posted: 1/5/2006 4:03:19 PM EST
big time

I tried to post this earlier, but the page kept loading and loading. I was afraid to stop and hit submit again, for fear of making one of the afroementioned double posts.
Link Posted: 1/5/2006 4:03:48 PM EST
[Last Edit: 1/5/2006 4:05:15 PM EST by SHIVAN]

Originally Posted By Burley:
Been having trouble loading pages. And I've noticed a spurt of double posts.

Thought it was my comp, rebooted, same thing.



I have been mentioneing it for a couple weeks. Nothing has changed for me.

I think the BIZ/PHOTO/SMILIE server is crapping out.

www.ar15.com/forums/topic.html?b=1&f=75&t=423761

www.ar15.com/forums/topic.html?b=1&f=75&t=422139

Link Posted: 1/5/2006 4:04:19 PM EST
thought it was just my connection, keeps kicking me off.

MLW>"<
Link Posted: 1/5/2006 4:04:37 PM EST
This one's a dupe by a few seconds.
Link Posted: 1/5/2006 4:05:23 PM EST
thought it was just my connection, keeps kicking me off.

MLW>"<
Link Posted: 1/5/2006 4:07:56 PM EST
Same here.. Sucks
Link Posted: 1/5/2006 4:10:19 PM EST
i thought it was just me.
Link Posted: 1/5/2006 4:10:53 PM EST
Link Posted: 1/5/2006 4:11:02 PM EST
[Last Edit: 1/5/2006 4:14:19 PM EST by VA-gunnut]
Link Posted: 1/5/2006 4:11:36 PM EST
same here
Link Posted: 1/5/2006 4:13:57 PM EST
Link Posted: 1/5/2006 4:15:25 PM EST
SLOOOOWWWWW!!!

I remember what dial up used to feel like.
Link Posted: 1/5/2006 4:19:35 PM EST

Originally Posted By 4xys2xxs:
SLOOOOWWWWW!!!

I remember what dial up used to feel like.


+1
Link Posted: 1/5/2006 4:20:48 PM EST
It's not just you....it's crazy slow here too.
Link Posted: 1/5/2006 4:21:13 PM EST
Slow

<­BR>



Motion



<­BR>



I unpluged the PC. Then after counting to five I plugged it back in.

It seems a bit faster now. I'll let somebody else figure that one out.
Link Posted: 1/5/2006 4:22:20 PM EST
It's not just you....it's crazy slow here too.
Link Posted: 1/5/2006 4:23:27 PM EST
Its running nice and fast now
Link Posted: 1/5/2006 4:28:38 PM EST
Like shoving peanutbutter through a straw when it's 20 degrees outside.
Link Posted: 1/5/2006 4:30:55 PM EST
S-L-O-W


Maybe its another DDOS Attack
Link Posted: 1/5/2006 4:44:17 PM EST
[Last Edit: 1/5/2006 4:45:03 PM EST by DK-Prof]
It seems to work faster for me if I click on the buttons harder !!





Actually, it comes and goes. Sometimes like shit through a goose, other times like molasses.
Link Posted: 1/5/2006 4:55:32 PM EST
Pretty slow here.
Link Posted: 1/5/2006 4:56:41 PM EST
i couldnt get on at all through ar15.com

i switched to jobrelatedstuff and got on--slow, though
Link Posted: 1/5/2006 5:01:40 PM EST
[Last Edit: 1/5/2006 5:02:00 PM EST by RIA45ACP]

Originally Posted By DK-Prof:
It seems to work faster for me if I click on the buttons harder !!





Actually, it comes and goes. Sometimes like shit through a goose, other times like molasses.





My parents did that, they thought it worked to.
Link Posted: 1/5/2006 5:08:17 PM EST
It's always slow when I have an important IM to reply to
Link Posted: 1/5/2006 5:14:38 PM EST
Yes.
Link Posted: 1/5/2006 5:15:06 PM EST
Slow here too. painfully so.
Link Posted: 1/5/2006 5:17:50 PM EST
Slow here too.
Link Posted: 1/5/2006 5:48:25 PM EST
Link Posted: 1/5/2006 5:49:53 PM EST
glad to hear its not just me thought my connection was going screwy.
Link Posted: 1/5/2006 10:51:38 PM EST
It's about back to normal now.


Somebody must have fed the hamster that was powering the site.
Link Posted: 1/5/2006 10:56:50 PM EST

Originally Posted By GiggleSmith:
It's about back to normal now.


Somebody must have fed the hamster that was powering the site.




Yeah, no problems here....



- georgestrings
Link Posted: 1/5/2006 10:57:54 PM EST
Its much better now.

It was SO slow earlier today!!
Top Top