Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
PSA
Member Login

Site Notices
Posted: 4/22/2001 2:35:46 PM EDT
Link Posted: 4/22/2001 8:18:09 PM EDT
Pages are back to loading real slowly again.
Link Posted: 4/22/2001 11:07:34 PM EDT
What ever has changed is not for the better. Everything is running slower again.  Put it back the way it was
Link Posted: 4/23/2001 5:11:44 AM EDT
Link Posted: 4/23/2001 6:42:53 AM EDT
GB,  

Having same problem.  Noticed it Sunday afternoon but thought it was my home computer system, 233mhz, 32ram, cable modem, but when I got to work on my 750P3, 128ram, T1 connection, was still extremely slow loading pages.

Just means I will get less work done today!
Link Posted: 4/23/2001 11:10:22 AM EDT
Ditto...

Something zagged when it should have zigged.

This is back to the bad ol' days of being slow and when everyone was whinning.

Oops....[:(]
Link Posted: 4/24/2001 5:41:02 AM EDT
Link Posted: 4/24/2001 5:57:57 AM EDT
You must have turned the "gain" up somewhere.  The forums are loading much faster today.

Thanks!
Link Posted: 4/24/2001 6:11:36 AM EDT
Link Posted: 4/24/2001 7:44:51 AM EDT
It seems that mainly in the 'for sale'forums a number of messages and/or threads have vanished, for instance the thread about Thermold magazines, started by ronin45.

Grts Hans
Link Posted: 4/24/2001 8:52:25 AM EDT
I see now. It's obvious what happened. It just took a while for the CPL to flow into all the little nooks and cranies. [;)]

Once again a hearty thanks for your time and effort guys!!!
Top Top