Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
1/25/2018 7:38:29 AM
Posted: 2/5/2002 7:08:45 AM EST
It feels slower than a 300 baud acoustical modem. I have 2 T-1's here and it should be flying. Is it the site or some thing on my end?
Link Posted: 2/5/2002 7:10:40 AM EST
Yes, it's slow for me too. My connection is a shared T1 that usually tests out at about 56k. I'd say it seems to be running at an apparent 14.4k or slower.
Link Posted: 2/5/2002 7:12:16 AM EST
Slow here too on DSL.
Link Posted: 2/5/2002 7:14:10 AM EST
VERY S L O W
Link Posted: 2/5/2002 7:17:50 AM EST
slow here too.. [smoke]
Link Posted: 2/5/2002 7:19:49 AM EST
Link Posted: 2/5/2002 7:19:53 AM EST
[Last Edit: 2/5/2002 7:20:37 AM EST by Armed_Scientist]
Super slow here to, I'm pinging at 20megs right now on my cable so it should be flying, has to be on Goat boys end.
Link Posted: 2/5/2002 7:36:19 AM EST
This is how all sites' moved in the early nineties.
Link Posted: 2/5/2002 8:17:17 AM EST
I'm on a T1 (school lab) and this site is VERY slow. Sometimes, the pages won't show up. I guess it is on the other end.
Link Posted: 2/5/2002 8:27:22 AM EST
Got a cable modem here and site is running slow here in VA too..but getting back to normal...yesterday was so slow [sleep]I couldn't take it anymore and bailed off
Link Posted: 2/5/2002 8:29:28 AM EST
Yes the site is verrrrry slow. I cannot access the site via dial up service. I can only get here thru my office DSL service. And it is super slow on DSL.
Top Top