Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
9/22/2017 12:11:25 AM
Posted: 8/12/2005 9:49:35 AM EDT


I do a lot of big AutoCAD, Solidworks, 3dStudio, etc. so I bought a 60 gig USB pocket HD. When I plug it in my computer finds it, installs it, and gives the ready to use box. However nothing ever shows up in my computer. So I go into the device manager and try to see if there is an issue there. There isn't it is installed and claims to be working. Then on the Volume tab i get:

Disk: Disk 1
Type: Unknown
Status: Not Initialized
Partition Style: N/A

The size is correct.

There is no drive title or icon shown in the Volumes: box as there is when I view my internal. Because of this I can not get to the properties of the drive in order to try to format. Any Ideas?
Link Posted: 8/12/2005 9:50:53 AM EDT
[Last Edit: 8/12/2005 9:52:22 AM EDT by CeramicGod]
You need to use Disk Manager to Partition and then Format it.

Before that it will not mount - thats why you're not seeing it.


Go here:

support.microsoft.com/?kbid=313348
Link Posted: 8/12/2005 9:52:12 AM EDT
Try Disk Manager.
You may have to initialize the drive before it shows up in the file system.
Link Posted: 8/12/2005 9:53:05 AM EDT
[Last Edit: 8/12/2005 9:53:41 AM EDT by SmilingBandit]
See if it shows up in the drive manager. Right click "my computer" and select "manage." Down towards the bottom there is an icon for "disk management." Click on that and see if the drive shows up there.

If it does then the problem is that it isn't partitioned. Partition it, make it active, and you can format if from there too.

ETA: Damn, way too slow today.
Link Posted: 8/12/2005 9:58:29 AM EDT
It is there. And not partitioned. How would I do that ?
Link Posted: 8/12/2005 10:10:57 AM EDT
anybody?
Link Posted: 8/12/2005 10:12:49 AM EDT
right click on the drive under management and click format.. format as fat32. if that doesn't work do fat
Link Posted: 8/12/2005 10:17:27 AM EDT

Originally Posted By cruze5:
right click on the drive under management and click format.. format as fat32. if that doesn't work do fat



when I right click it just gives me: Initialize
Properties
Help
Link Posted: 8/12/2005 10:22:05 AM EDT
initialize it first
then format I believe

you may have to partition it first

Link Posted: 8/12/2005 10:45:47 AM EDT
It'll pretty much only give you the option for the next thing you have to do. Just press on until it's formated.
Link Posted: 8/12/2005 11:42:21 AM EDT
I don't have anything new to add, but I wanted to say that SolidWorks is one of the coolest programs I've seen in a long while.

Ok, two related tidbits:
* Some USB devices are finicky about their drive letters. If you have letters D:, E:, F: and G taken already, not all USB drives will automatically go find H. I've got one of mine like that, so I keep E: open for it and it's happy. A friend has one that will bump the other drive letters out of the way to get to E: and it will reassign the other drive letters while it's plugged in..kinda strange and screws up his links.
* On one computer (this one in fact), with my USB key drive in place, if I'm in a "Save As" or "Open File" dialog box and I navigate to My Computer, my USB key doesn't show in its usual F: drive spot, but in the drop down menu it does (see pics)

Pic 1 - I'm in a file navigation window and I clicked on My Computer...no USB key
Pic 2 - USB key shows fine in dropdown menu

It only does it on this computer, it's happy on my others.

Top Top