Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
9/22/2017 12:11:25 AM
Posted: 7/28/2005 1:23:42 PM EDT
[Last Edit: 7/28/2005 8:16:03 PM EDT by GoatBoy]
Link Posted: 7/28/2005 1:26:27 PM EDT
Link Posted: 7/28/2005 2:20:06 PM EDT
Link Posted: 7/28/2005 2:30:44 PM EDT
[Last Edit: 7/28/2005 2:38:13 PM EDT by deej86]
Nice work GoatBoy, as always.

One Q, did you ever find a mod for Cars and Bikes?

Cause if you need a mod...I can help.
Link Posted: 7/28/2005 2:43:55 PM EDT
The new upgrades are excellent so far. Looks like I need to get the mobile web now.
Link Posted: 7/28/2005 4:22:54 PM EDT
Well my wife will thankyou later I'm sure. Grumble grumble.
Link Posted: 7/28/2005 4:32:07 PM EDT
Link Posted: 7/28/2005 4:41:29 PM EDT
[Last Edit: 7/29/2005 3:39:19 AM EDT by Ky_Bob]
How about a little more contrast in the grey buttons across the top?

OH HELL YES!!!

Now this old man can read the buttons.


Bob
Link Posted: 7/28/2005 4:43:27 PM EDT
Thanks GB!

Danny
Link Posted: 7/28/2005 4:43:48 PM EDT

Originally Posted By GoatBoy:
New forum toolbar buttons.
- To replace these hard to read gray with black buttons. (Lighter gray gradient behind buttons.)



THANK GOD!!!!!!!

Link Posted: 7/28/2005 5:03:13 PM EDT
Link Posted: 7/28/2005 5:49:55 PM EDT

Originally Posted By deej86:
Nice work GoatBoy, as always.

One Q, did you ever find a mod for Cars and Bikes?

Cause if you need a mod...I can help.



I can do the business forum as a mod if the help is needed.

Otherwise, the site looks great! Which color do you use?
Link Posted: 7/28/2005 8:13:17 PM EDT
[Last Edit: 7/28/2005 8:18:29 PM EDT by GoatBoy]
Link Posted: 7/28/2005 8:17:57 PM EDT
Painless.
Link Posted: 7/28/2005 8:19:17 PM EDT
[Last Edit: 7/28/2005 8:20:27 PM EDT by hanau]
is there any certain addy for mobile use yet?
nice work
Link Posted: 7/28/2005 8:23:28 PM EDT
Link Posted: 7/28/2005 8:29:55 PM EDT
bugs:
looks like some of the prices in EE are still too high, but everything else looks fine.

Link Posted: 7/28/2005 8:31:23 PM EDT
works pretty good.
question maybe it is just my phone but once i get into the GD area on my phone.
i scroll down and i have to scroll thru the links for pages 1-50 before i get to the first topic on the first page.
not sure if it is my phone or not.
if it is not my phone.is there antway to put it towards the bottom of the pages?
if not,i can live with it.

nice work.
Link Posted: 7/28/2005 8:32:16 PM EDT

Originally Posted By david_g17:
bugs:
looks like some of the prices in EE are still too high, but everything else looks fine.




Yeah and something smells over in GD, can you get rid of it?
Link Posted: 7/28/2005 8:34:18 PM EDT
bugs? problems? are there ever?
Link Posted: 7/28/2005 8:34:29 PM EDT
[Last Edit: 7/28/2005 8:35:39 PM EDT by GoatBoy]
Link Posted: 7/28/2005 8:50:04 PM EDT
Link Posted: 7/28/2005 10:43:22 PM EDT
GB,

A bit off topic, but did you get my IM?

Thanks,
Kris
Link Posted: 7/28/2005 11:47:34 PM EDT
Link Posted: 7/29/2005 12:24:58 AM EDT
Have the cookies changed? I ain't been able to log on from work since the update. Erased cookies, killed all the temp files, etc..
Link Posted: 7/29/2005 2:32:47 AM EDT

Originally Posted By GoatBoy:
All Done!

Edited to add: LITE VERSION AVAILABLE AT wap.ar15.com!!! This will also work for wap.ak47.net and wap.weaponforums.com

The lite version is limited to 50 pages though to keep it as usable as possible on some of the older and smaller cell phones.



I like that... a lot. I'm a dial-up user and sometimes my connection is horrible. Thanks for the lite version!!

(Site looks great BTW)
Link Posted: 7/29/2005 2:38:43 AM EDT
Link Posted: 7/29/2005 3:26:18 AM EDT
Link Posted: 7/29/2005 6:34:19 AM EDT
Link Posted: 7/29/2005 7:56:23 AM EDT
[Last Edit: 7/29/2005 7:57:54 AM EDT by Hagadorn]
When using the lite version to view a topic it shows the links for pages 1-50 even if there is only one page for the thread.

If you click on page 10 for example it just shows a page with no replies. Don't know if this is suppose to be like this or not but it would be nice if only links to actual pages showed up.

I now this is the first verson so some things were probably done to make it easy to code, this may have been one of them.

ETA: There is no team member login for the lite version. So I have to log in on the full verson then switch to the lite verson
Link Posted: 7/29/2005 8:00:38 AM EDT
Link Posted: 7/29/2005 8:06:44 AM EDT
Link Posted: 7/29/2005 8:22:38 AM EDT
Link Posted: 7/29/2005 9:36:51 AM EDT
When you go to the Industry forum it only displays down to Eagle Sports & Tactical and you can not get back to any of the other forums using the tabs.
Link Posted: 7/29/2005 10:05:35 AM EDT
Link Posted: 7/29/2005 10:28:29 AM EDT
Link Posted: 7/29/2005 10:35:19 AM EDT
Link Posted: 7/29/2005 12:16:41 PM EDT
Link Posted: 7/29/2005 1:30:47 PM EDT

Originally Posted By Penguin_101:

Originally Posted By deej86:
Nice work GoatBoy, as always.

One Q, did you ever find a mod for Cars and Bikes?

Cause if you need a mod...I can help.



I can do the business forum as a mod if the help is needed.

Otherwise, the site looks great! Which color do you use?


I can be a mod for Cars and Bikes if needed.

Link Posted: 7/29/2005 2:52:36 PM EDT
DUDE! EVERY time you update the site I cant come in throught the main page. I get the screen saying site down, same thing with other URL's. I had to come in through the help page.

Deleted ALL my cookies etc TOO! This is driving me

Just thought I'd share
Link Posted: 7/29/2005 3:00:02 PM EDT
Looks good. Thanks for your hard work.
Link Posted: 7/29/2005 3:42:22 PM EDT
Lite version is teh cool! I can surf ARFCOM on my cell when I'm bored now.

I may actually have to put some more effort into learning the controls of the web browser...
Link Posted: 7/29/2005 3:43:59 PM EDT
Link Posted: 7/29/2005 6:01:43 PM EDT
Link Posted: 7/29/2005 6:29:42 PM EDT
AR15.com gets the site down page. www.AR15.com works.

I was going to be a smarty pants and suggest you do a lite version so I could browse on my cell phone. Of course, you're way too busy and it would have been rude to even ask...
Link Posted: 7/29/2005 6:41:19 PM EDT
[Last Edit: 7/29/2005 6:43:07 PM EDT by RyJones]
as a full-time mobile user (I work for MSN Mobile), I say THANK YOU VERY MUCH!

and now... how bout them rss feeds?
Link Posted: 7/30/2005 6:52:30 AM EDT
This is probably unrelated to the update, but I have a question. Are you aware that clicking on some links causes new windows to open, and sometimes it doesn't? I don't know if it's something that was intentionally planned or not.

When viewing "My Active", "Active" topics, or a list of search results, clicking on a thread causes it to open in a new window. Also, clicking on any hotlink within any threads also opens a new window.

But, when viewing the topics in just one forum, i.e. "General Discussion" or "EE - Wanted to Buy" - if you click them, it opens the thread in the same window.

I get used to clicking the big X to close the new window when I'm done with it but always find myself not remembering I'm in the same window when viewing Hometown and other individual forums, and I end up closing out the whole browser.
Link Posted: 7/30/2005 7:06:10 AM EDT
Link Posted: 7/30/2005 7:27:59 AM EDT
Looks like a lot of work has go into the upgrades. Works and looks great the speed on a dail up of the Lite version is fast.
Thanks GB

From the 1st post in this thread

Light version of site for mobile users and for times the site just loads slow for you

Buttons name at top of page.
Lite
Link Posted: 7/30/2005 7:49:13 AM EDT
New site works great with one exception (at home only). The first 3 advertisers at the top of the page are blank. I can see from Bravo Co on over to the right. Also the orange bar on top of them is only visible along the top edge.

Not a big deal, but it's driving me nuts. Works fine at work (just between us).

Running xp pro IE at home

NT IE at work.
Link Posted: 8/6/2005 11:31:55 AM EDT
Top Top