Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
1/25/2018 7:38:29 AM
Posted: 12/16/2005 9:36:27 PM EST
[Last Edit: 12/16/2005 9:38:44 PM EST by Alien]
I have a 10MB webspace account for Cox@Home. The problem is, I can't see OLD files. They are there, but I can't see them (I know they're there because I can see pictures of my M4 that I put on there long ago but I don't see them in the directory listing). It could be that my version of CuteFTP won't let me for some odd reason (it's an old and cracked version). I wanna delete these files, but I can't see them to delete them individually. Is there a way to issue a command to delete them all? I tried "DELE *.*" but that doesn't work.

If there is no command to delete them all, is there a way to make an index file so I can see all of the files in a web browser so I can delete them manually by typing them in?

Link Posted: 12/16/2005 9:41:19 PM EST
[Last Edit: 12/16/2005 9:42:39 PM EST by Samstead]
Access your ftp account using internet explorer by entering ftp://members.cox.net into the address bar, then login using your account. You will then be able to drag&drop, delete, rename etc. just like a normal directory.
Link Posted: 12/16/2005 10:11:12 PM EST
Thanks! That worked!
Top Top