Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
Posted: 10/4/2004 11:33:22 AM EST
How do I save an animated Gif to my hard drive, then host it on a photo host and keep it animated?
It was just a still picture last time I tryed it. Help!
Link Posted: 10/4/2004 11:34:20 AM EST
You already saved it. The thing is, you have to open them in Explorer or some other WEB browser. If you open them in PaintShop or a similar program, you only get the first frame.
Link Posted: 10/4/2004 11:35:48 AM EST
I've always right clicked ---> Save picture as --->....then upload them to Photobucket.com.

When I've posted them they dance or do whatever. I don't think I haven't run into one that didn't.
Link Posted: 10/4/2004 11:39:48 AM EST

Originally Posted By Bumblebee_Bob:
I've always right clicked ---> Save picture as --->....then upload them to Photobucket.com.

When I've posted them they dance or do whatever. I don't think I haven't run into one that didn't.



IE only lets me save it as a Bitmap image. I usually have open up my pics is "Microsoft Picture it" to change it to a Jpeg
Link Posted: 10/4/2004 11:40:55 AM EST
taggedd
Link Posted: 10/4/2004 11:42:13 AM EST
[Last Edit: 10/4/2004 11:42:48 AM EST by Zaphod]
If you right-click on the image, it should save as it is displayed, and as a GIF. JPG files cannot be animated.

Are you sure you're not accidentally changing the format on download? When you click "Save as", make sure the format selection is GIF.

ETA: I just tried it on my avatar, and it works......
Link Posted: 10/4/2004 11:48:05 AM EST
When I right click and save as. The window opens where you can name the file. Underneath that it says "Save as Type:" To right of that it only gives me an option of downloading it as a Bitmap
Link Posted: 10/4/2004 11:52:09 AM EST
If the file is being saved as a bitmap, just go to the folder where the picture is and change the .BMP file extension to .gif.
Link Posted: 10/4/2004 11:52:53 AM EST
I just did your avatar.

To the side of the box that says "Bitmap" should be a dropdown menu arrow. Hit it. It should give you an "Gif" option. Mine is set at gif with a bitmap option.
Link Posted: 10/4/2004 11:53:46 AM EST

Originally Posted By LoginName:
If the file is being saved as a bitmap, just go to the folder where the picture is and change the .BMP file extension to .gif.



Or, you can add ".gif" to the filename....
Link Posted: 10/4/2004 12:03:43 PM EST

Originally Posted By Bumblebee_Bob:
I just did your avatar.

To the side of the box that says "Bitmap" should be a dropdown menu arrow. Hit it. It should give you an "Gif" option. Mine is set at gif with a bitmap option.



I hit the dropdown menu. It only offers a Bitmap option
Link Posted: 10/4/2004 12:04:32 PM EST

Originally Posted By Zaphod:

Originally Posted By LoginName:
If the file is being saved as a bitmap, just go to the folder where the picture is and change the .BMP file extension to .gif.



Or, you can add ".gif" to the filename....



Not working for me
Link Posted: 10/4/2004 12:06:52 PM EST
[Last Edit: 10/4/2004 12:07:31 PM EST by Zaphod]
Damn. Now you got me.....

Have you tried copying the image and pasting it into your GIF editor? (It's all I can think of right now...)
Link Posted: 10/4/2004 12:09:49 PM EST

Originally Posted By CAPITALIST:

Originally Posted By Zaphod:

Originally Posted By LoginName:
If the file is being saved as a bitmap, just go to the folder where the picture is and change the .BMP file extension to .gif.



Or, you can add ".gif" to the filename....



Not working for me



Geez, for the millionth time...close all IE windows, right click the IE icon on the desktop, choose properties, Under 'Temp Internet Files' choose delete files. Reopen webpage and you should get the proper ext.

Glad to help.


ByteTheBullet (-:
Link Posted: 10/4/2004 12:19:40 PM EST

Originally Posted By ByteTheBullet:

Originally Posted By CAPITALIST:

Originally Posted By Zaphod:

Originally Posted By LoginName:
If the file is being saved as a bitmap, just go to the folder where the picture is and change the .BMP file extension to .gif.



Or, you can add ".gif" to the filename....



Not working for me



Geez, for the millionth time...close all IE windows, right click the IE icon on the desktop, choose properties, Under 'Temp Internet Files' choose delete files. Reopen webpage and you should get the proper ext.

Glad to help.


ByteTheBullet (-:



I closed the windows down. Then right clicked on the icon and went to properties. There is no "Temp Internet Files" option
Link Posted: 10/4/2004 12:21:04 PM EST
What version of windows and IE are you running?


ByteTheBullet (-:
Link Posted: 10/4/2004 12:23:44 PM EST

Originally Posted By ByteTheBullet:
What version of windows and IE are you running?


ByteTheBullet (-:



Windows XP
Version 6.0
Link Posted: 10/4/2004 12:24:22 PM EST
Ok, in an IE window choose Tools, Internet Options, middle of that 'window' Temporary Internet Files, click middle button 'Delete Files'.

How's that work for ya'?


ByteTheBullet (-:
Link Posted: 10/4/2004 12:26:51 PM EST

Originally Posted By ByteTheBullet:
Ok, in an IE window choose Tools, Internet Options, middle of that 'window' Temporary Internet Files, click middle button 'Delete Files'.

How's that work for ya'?


ByteTheBullet (-:




What he said
Link Posted: 10/4/2004 12:29:42 PM EST

Originally Posted By CAPITALIST:
I closed the windows down. Then right clicked on the icon and went to properties. There is no "Temp Internet Files" option



Regarding this, I bet your destop icon has a little arrow in the lower left corner...


ByteTheBullet (-:
Link Posted: 10/4/2004 12:35:50 PM EST

Originally Posted By ByteTheBullet:
Ok, in an IE window choose Tools, Internet Options, middle of that 'window' Temporary Internet Files, click middle button 'Delete Files'.

How's that work for ya'?


ByteTheBullet (-:



Just did that and it still only offers the Bitmap option
Link Posted: 10/4/2004 12:37:39 PM EST
Can you send me the link to this elusive gif? I will try it and see what I get.


ByteTheBullet (-:
Link Posted: 10/4/2004 12:39:12 PM EST

Originally Posted By CAPITALIST:

Originally Posted By ByteTheBullet:
Ok, in an IE window choose Tools, Internet Options, middle of that 'window' Temporary Internet Files, click middle button 'Delete Files'.

How's that work for ya'?


ByteTheBullet (-:



Just did that and it still only offers the Bitmap option



Oh, did you close all the IE windows after clearing the cache?


ByteTheBullet (-:
Link Posted: 10/4/2004 12:39:16 PM EST
Saving a .JPEG image as a .BMP file is known and document bug in MS IE any verision, and MS has not fixed the problem. Try using another browser such a Opera, Mozilla, Netscrape etc. I'm using Opera at the moment and I can save .GIF files.
Link Posted: 10/4/2004 12:39:24 PM EST

Originally Posted By ByteTheBullet:
Can you send me the link to this elusive gif? I will try it and see what I get.


ByteTheBullet (-:



IM coming your way
Link Posted: 10/4/2004 12:53:05 PM EST
Got the IM, got the GIFS...woohoo, uhem, sorry. Reply IM sent.


ByteTheBullet (-:
Link Posted: 10/4/2004 12:55:39 PM EST
Top Top