Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login

Site Notices
Posted: 11/30/2002 11:00:47 PM EST
The help file says to post them in the "New Album" area first..I can't find that button...Do you have to be a money contruibuting member before you can post pictures?
Link Posted: 11/30/2002 11:09:18 PM EST
Link Posted: 11/30/2002 11:12:27 PM EST
[Last Edit: 11/30/2002 11:15:59 PM EST by Zardoz]
No, anybody can post a pic. You gotta pay up to host an album on THIS site, though. What you have to do is once you have it on a web site (webshots, imagestation, whatever); Go to the page the pic itself is on, and copy the web address for that pic by right-clicking on it, and selecting "properties." When you reply, and want to post the pic, paste the web address, with "]img[" (reverse the brackets, though) in front of the address, and "]/img[" at the end of it.
Link Posted: 12/1/2002 1:13:02 AM EST
[Last Edit: 12/1/2002 1:13:34 AM EST by misterhemi]
Here is a link with more detailed instructions (if needed): [url]http://lewistechnogroup.com/pic_post_help.html[/url] and here is a thread to test your results: [url]http://www.ar15.com/forums/topic.html?b=1&f=74&t=92228&page=1[/url]
Link Posted: 12/1/2002 4:25:18 AM EST
[Last Edit: 12/1/2002 4:29:22 AM EST by Mugzilla]
OK, let me try this pic posting thing... [img]http://imagecache2.allposters.com/images/23/009_220-271_M.jpg[/img] Hey! It worked!!!!!
Link Posted: 1/5/2003 4:15:44 AM EST
[Last Edit: 1/5/2003 4:52:22 AM EST by DoubleFeed]
Let me try this too... [img]http://www.printroom.com/EditAlbumPhoto.asp?userid=mtalbott&album_id=123655&image_id=1[/img] [red]Edited to see if this works. I flipped the brackets around. -DF[/red]
Link Posted: 1/5/2003 4:16:18 AM EST
damn!
Link Posted: 1/5/2003 4:20:23 AM EST
[Last Edit: 1/5/2003 4:54:29 AM EST by DoubleFeed]
[img]http://www.printroom.com/EditAlbumPhoto.asp?userid=mtalbott&album_id=123655&image_id=1&view=actual[/img] [red]And this one too... -DF[/red]
Link Posted: 1/5/2003 4:22:14 AM EST
Can someone please tell me why this isn't working? It's gotta be me!
Link Posted: 1/5/2003 4:22:48 AM EST
[Last Edit: 1/5/2003 4:23:50 AM EST by motopix]
Clay-More, thanks for 'representing' VA. You do us proud boy. edited to add: turn the dang brackets around. Like they was-a bracketin' or somethin'.
Link Posted: 1/5/2003 4:39:00 AM EST
Link Posted: 1/5/2003 4:48:41 AM EST
Originally Posted By motopix: Clay-More, thanks for 'representing' VA. You do us proud boy. edited to add: turn the dang brackets around. Like they was-a bracketin' or somethin'.
View Quote
[img]http://www.printroom.com/album_thumb6/20030105142432640112.JPG[/img]
Link Posted: 1/5/2003 4:50:07 AM EST
Thanks, Moto!! I'm sure my original subject matter had something to do with it too. The picture of the babe worked!
Link Posted: 1/5/2003 4:51:03 AM EST
Outstanding! I'd hit it!
Link Posted: 1/5/2003 4:54:30 AM EST
Originally Posted By motopix: Outstanding! I'd hit it!
View Quote
Me too, buddy! Let's see if I can make this bigger... [img]http://www.printroom.com/_vti_bin/ViewImage.dll?userid=mtalbott&album_id=123655&image_id=2¶m=17235[\img]
Link Posted: 1/5/2003 4:55:33 AM EST
[img]http://www.printroom.com/_vti_bin/ViewImage.dll?userid=mtalbott&album_id=123655&image_id=2¶m=17235[/img]
Link Posted: 1/5/2003 4:55:45 AM EST
Link Posted: 1/5/2003 4:57:00 AM EST
Yeah, I'd hit that again...
Link Posted: 1/5/2003 4:58:49 AM EST
Originally Posted By DoubleFeed: What was your original subject matter? Obviously, they both come up as red x's.
View Quote
A picture of a Marine. The breasts were no problem!
Top Top