Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
10/20/2017 1:01:18 AM
9/22/2017 12:11:25 AM
Posted: 8/14/2005 12:42:02 PM EDT
[Last Edit: 8/14/2005 2:12:24 PM EDT by Jm03]
I down loaded the new 1.06 Firefox like it prompted me to and now the page comes up but its just blank no activity????

Any clues??
Link Posted: 8/14/2005 12:47:53 PM EDT
reboot, if that doesn't fix it uninstall it and then reinstall
Link Posted: 8/14/2005 12:56:09 PM EDT

Originally Posted By cruze5:
reboot, if that doesn't fix it uninstall it and then reinstall



Yeah I tried already and nothing??
Link Posted: 8/14/2005 12:57:24 PM EDT
use opera then
Link Posted: 8/14/2005 1:09:44 PM EDT
It works for me
Link Posted: 8/14/2005 1:11:26 PM EDT
no probs here.
Link Posted: 8/14/2005 1:14:40 PM EDT
Damn buggy software
Link Posted: 8/14/2005 1:15:43 PM EDT
[Last Edit: 8/14/2005 1:16:38 PM EDT by warlord]

Originally Posted By cruze5:
use opera then


Careful with Opera, I loaded their latest update, and they put some spyware on my machine. Spybot caught it and I deleted it. It got past my registery monitor because that version wanted to make an update to the registery, and I gave it the okay.

BTW: I updated to the latest version, and I have no issues so far.
Link Posted: 8/14/2005 1:15:58 PM EDT
Not sure why it's not working for you. I've been using Firefox for almost two years now without any of the normal IE troubles. Maybe your download was corrupted?
Link Posted: 8/14/2005 2:09:40 PM EDT
I upgraded to it too and some of the adds here no longer work and now when I open a link in a new tab it goes to the new tab instead of staying on the current one but other than that it works good.
Link Posted: 8/14/2005 2:10:44 PM EDT

Originally Posted By tisfortexas:
I upgraded to it too and some of the adds here no longer work and now when I open a link in a new tab it goes to the new tab instead of staying on the current one but other than that it works good.



Often, when you upgrade, it resets the options to the default settings.
Link Posted: 8/14/2005 2:11:53 PM EDT
Rebooted and now it works!

Go figure
Link Posted: 8/14/2005 2:26:09 PM EDT
Have they fixed the memory leaks in
1.06?

I love how, after being up for a day or
so, I can check the memory usage and
see it at 300MB.
Link Posted: 8/14/2005 3:02:57 PM EDT

Originally Posted By TheCynic:
Have they fixed the memory leaks in
1.06?

I love how, after being up for a day or
so, I can check the memory usage and
see it at 300MB.



Nope, not fixed yet.
Top Top