Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
9/19/2017 7:27:10 PM
Posted: 4/11/2006 4:26:06 PM EDT
[Last Edit: 4/11/2006 6:45:22 PM EDT by Combatvet]
I needed to watch a planning and zoning meeting today when I noticed my PC was FUBAR'd.

Problem:

I cannot play video links directly from my PC. They show up as an X, if I right click save as, it'll work, but I cannot directly click on the link to view the video.

Please help.

CV
Link Posted: 4/11/2006 4:50:16 PM EDT
please, please help.
Link Posted: 4/11/2006 5:19:06 PM EDT
what web browser are you using
what type of video file are you trying to view?
Link Posted: 4/11/2006 5:26:41 PM EDT
IE, WMV
Link Posted: 4/11/2006 5:28:38 PM EDT
I'd guess:

ActiveX problems (not allowing inline video control)
MS media player configuration problem

IS it just one site or every site? Have you tried video on some places like 'that video site' or youtube.com etc etc?
Link Posted: 4/11/2006 5:36:51 PM EDT
It's every site, live streaming video as well.

Do I download active X? I'm not quite up to speed on what to do.
Link Posted: 4/11/2006 5:40:07 PM EDT
activex would already be installed on your system. Most likely it's set to default (on) in IE if you've never changed it.

Honestly, the easiest thing to try for a fix would be to download a free copy of opera and see if you can get that to work. Either way it would help to narrow down the problem.

BTW, what version of WMP are you using?
Link Posted: 4/11/2006 5:47:21 PM EDT
I'll have to check my pc when I get home, Thanks for the help.
Top Top