Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
11/22/2017 10:05:29 PM
Posted: 8/29/2004 3:46:00 PM EST
Link Posted: 8/29/2004 3:48:31 PM EST
I know that Mozilla seems to time out faster than IE did, but it still works for me in most cases.
Link Posted: 8/29/2004 3:51:06 PM EST

Originally Posted By Lumpy196:
Its giving me fits lately. Some pics wont show up when I use Mozilla, but they do when I use IE.

Any ideas?



Ive noticed that too
Link Posted: 8/29/2004 3:51:37 PM EST
It does it to me too Lumpy.

When it does, I right click on the pic, hit "view pic", then backup. It loads on the page from then on out. It always works for me.



[shrug]

I took IE off my machine. I dont want the bugs, viruses, bullshit.
Link Posted: 8/29/2004 3:52:34 PM EST
Me three.


And howcome I have to download a whole new version and not just an update pacet when they update it?
Link Posted: 8/29/2004 3:53:12 PM EST
Sorry, but it's working fine for me....
Link Posted: 8/29/2004 3:55:33 PM EST
Its a whole lot better then leaving ports open for SpyWare and PoopUps.

But ..,+1, like anything else it has its probs.
Link Posted: 8/29/2004 3:57:44 PM EST
Link Posted: 8/29/2004 4:02:44 PM EST
Link Posted: 8/29/2004 4:05:32 PM EST

Originally Posted By Lumpy196:
Its giving me fits lately. Some pics wont show up when I use Mozilla, but they do when I use IE.

Any ideas?



Lumpy are you running the latest? It's 0.9.3 now lastest upgrade

I did notice that the latest online vid from SwiftVets wouldn't work, probably missing some plug-in or something but other than that everything else runs great.
Link Posted: 8/29/2004 4:07:42 PM EST
[Last Edit: 8/29/2004 4:09:23 PM EST by Lumpy196]
Top Top