Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
1/25/2018 7:38:29 AM
Posted: 12/21/2005 2:49:44 AM EST
Yesterday when I got home, I clicked on my Mozilla Firefox shortcut to
get on the internet, and a pop up box said that my normal user account, ROB (my first name), was "in use". I thought that was weird, because there was nothing running on my computer, and no browser windows open.

It gave me the option of using the default user setting. So I clicked the default user, and got online. Then I noticed that all of my bookmarks were gone. It is because I normally use the "Rob" user
and not the default one. I have looked everywhere under Mozilla options and tools, and even read the help section, and cannot for the life of me figure out how to switch back to the ROB user account where all of my bookmarks are stored.

How do I do it? It has several years worth of bookmarks saved there, and I will never find some of those links again if I can't switch back.

Thanks for the help,

Herman Snerd (Rob)

Link Posted: 12/21/2005 3:06:05 AM EST
1. when it does that next time. press control alt and delete. select firefox and select end task. if might take it a couple sec but it will eventually close the program.

2. make sure you are running the latest versoin of firefox. i think its 1.5 now.

3. that all you can do for now, i have that problem every once in a a while too. Mainly on the older versions though.
Top Top