Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
9/22/2017 12:11:25 AM
Posted: 7/5/2005 9:30:46 AM EDT
[Last Edit: 7/5/2005 1:37:56 PM EDT by HardShell]
Way back before the server-changeover (a year or so ago IIRC - nope, earlier this year [see below], but it seems longer than that...), I had a problem with my account and the photo server such that I couldn't access/edit/delete my galleries, create new galeries, or add new pictures (yes, I still had plenty of allocatde space left). I posted about it here but never received any reponse. But I knew everybody was busy & upgrades were coming, so I started using PhotoBucket and decided to wait it out.


After the changeover I still couldn't access my old galleries/pictures, but it did let me create new galleries and upload new pictures so I thought I was back in business. Unfortunately, even though the indicator shows that I've only used up 10% of my available server space, when I try to upload a puicture now it says that I have used up all of my allotted space. I suspect that it's reading my old galleries/pictures as still being there, even though I can't access them in any way.


CAN SOMEONE PLEASE HELP ME WITH THIS?


This is the only site I spend any time at and certainly the only place where I post pictures. I really like the idea of said pictures being hosted here internally rather than on some free, generic site that I really have nothing to do with.
Link Posted: 7/5/2005 1:37:04 PM EDT
My original problem thread, if tht helps any: archive.ar15.com/forums/topic.html?b=1&f=3&t=327115
Link Posted: 7/11/2005 11:53:43 AM EDT
Any help?...
Link Posted: 7/18/2005 8:21:54 AM EDT
Link Posted: 8/2/2005 10:45:05 AM EDT
Still not working...

Still no help...

Link Posted: 8/2/2005 12:09:32 PM EDT
Have you emailed Striker or Aimless about it. One of them should be able to get you working again.
Link Posted: 8/2/2005 12:41:01 PM EDT

Originally Posted By John-NC:
Have you emailed Striker or Aimless about it. One of them should be able to get you working again.



I didn't realize I needed to e-mail them...

... I thought that was what this forum was for. Thanks for the tip - I'll e-mail them.
Link Posted: 8/2/2005 12:59:16 PM EDT

Originally Posted By HardShell:

I didn't realize I needed to e-mail them...

... I thought that was what this forum was for. Thanks for the tip - I'll e-mail them.


Staff only checks here occasionally. Mostly members helping each other out.
Top Top