Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login

Site Notices
11/9/2018 9:21:38 PM
Posted: 3/13/2005 8:43:59 AM EST
[Last Edit: 3/13/2005 8:45:17 AM EST by lordtrader]
Link Posted: 3/13/2005 8:44:55 AM EST
Link Posted: 3/13/2005 8:45:49 AM EST
Link Posted: 3/13/2005 8:49:26 AM EST
Make sure you are using the native resolution of the monitor. Also, I believe there is some option in Windows to use special anti-aliasing on the fonts for LCD monitors. But, I forget exactly where that is. Guess you'll have to look for it
Link Posted: 3/13/2005 8:51:24 AM EST
if its an analog monitor make sure you calibrate it. there should be a button on the monitor that does this automatically.
Link Posted: 3/13/2005 8:51:26 AM EST
Link Posted: 3/13/2005 8:51:34 AM EST
What type of video card do you have and how is the monitor connected? (Is it standard VGA cable? (usually blue adapter)
Link Posted: 3/13/2005 9:00:57 AM EST
make sure your resolution is set to the maximum that's advertised for that particular monitor. If that isn't the problem, it *might* be caused by the monitor running off an analog/RGB input rather than DVI, and if that's not the problem, then, finally, you have a shitty monitor and should ebay the fucker and get a new one.
Link Posted: 3/13/2005 9:09:54 AM EST
Put your glasses back on
Link Posted: 3/13/2005 9:12:36 AM EST
Link Posted: 3/13/2005 9:19:26 AM EST

Originally Posted By SNorman:
Make sure you are using the native resolution of the monitor. Also, I believe there is some option in Windows to use special anti-aliasing on the fonts for LCD monitors. But, I forget exactly where that is. Guess you'll have to look for it



under display properties>appearance tab>effects button>check the box "Use the following method to smooth the edges of screen fonts" and select Cleartype from the menu
Link Posted: 3/13/2005 9:45:37 AM EST

Originally Posted By GeneralGenocide:

Originally Posted By SNorman:
Make sure you are using the native resolution of the monitor. Also, I believe there is some option in Windows to use special anti-aliasing on the fonts for LCD monitors. But, I forget exactly where that is. Guess you'll have to look for it



under display properties>appearance tab>effects button>check the box "Use the following method to smooth the edges of screen fonts" and select Cleartype from the menu



+1
Just to add, this is for XP.
Link Posted: 3/13/2005 10:09:57 AM EST
Link Posted: 3/13/2005 11:53:36 AM EST

Originally Posted By lordtrader:

Originally Posted By GeneralGenocide:
under display properties>appearance tab>effects button>check the box "Use the following method to smooth the edges of screen fonts" and select Cleartype from the menu



Holy snikies THAT WORKED!!! Thank you, thank you!!! I thought I was gonna have to stop watching internet pron to get the fuzziness outta my eyes



I bought my wife a 21" LCD monitor when I got her new PC.
It had exactly the same problem. Fuzzy text.

I gave up and took it back. (used the $700 to buy a gun though)

Wish I would have checked here first. That would have been a sweet monitor.

Dave
Link Posted: 3/13/2005 12:00:22 PM EST
Link Posted: 3/13/2005 12:03:36 PM EST
Switch hands??? Or maybe get a girlfriend???

You know I'm kidding LT...
Link Posted: 3/13/2005 1:34:59 PM EST

Originally Posted By lordtrader:

Originally Posted By GeneralGenocide:
under display properties>appearance tab>effects button>check the box "Use the following method to smooth the edges of screen fonts" and select Cleartype from the menu



Holy snikies THAT WORKED!!! Thank you, thank you!!! I thought I was gonna have to stop watching internet pron to get the fuzziness outta my eyes



Glad to help! LCD users take note, these are the basic steps before seeking to return your monitor.

Link Posted: 3/13/2005 2:16:18 PM EST

Originally Posted By GeneralGenocide:
under display properties>appearance tab>effects button>check the box "Use the following method to smooth the edges of screen fonts" and select Cleartype from the menu



Beat me to it!
Link Posted: 3/13/2005 2:22:07 PM EST
Also, set the refresh down to 60Hz. While most LCDs will accept a higher refresh rate the pixels of most lcds can't refresh even 60 times a second. Setting the refresh down helps the LCD's A/D converter do a better job.

-Foxxz
Link Posted: 3/13/2005 2:45:44 PM EST
Check font settings.
Link Posted: 3/13/2005 3:36:48 PM EST

Originally Posted By lordtrader:

Originally Posted By GeneralGenocide:
under display properties>appearance tab>effects button>check the box "Use the following method to smooth the edges of screen fonts" and select Cleartype from the menu



Holy snikies THAT WORKED!!! Thank you, thank you!!! I thought I was gonna have to stop watching internet pron to get the fuzziness outta my eyes



It makes CRT screen fonts easier to read as well, everybody should turn on ClearType.
Link Posted: 3/13/2005 4:05:30 PM EST

Originally Posted By Max_Mike:

Originally Posted By lordtrader:

Originally Posted By GeneralGenocide:
under display properties>appearance tab>effects button>check the box "Use the following method to smooth the edges of screen fonts" and select Cleartype from the menu



Holy snikies THAT WORKED!!! Thank you, thank you!!! I thought I was gonna have to stop watching internet pron to get the fuzziness outta my eyes



It makes CRT screen fonts easier to read as well, everybody should turn on ClearType.




Not on my 21" Mitsubishi CRT.

Top Top