Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login

Site Notices
Posted: 11/5/2009 4:30:31 PM EST
I can't even send an IM to find out if there is a problem. None of my other computers or websites are slow. Thanks.
Link Posted: 11/5/2009 4:32:18 PM EST
noop just you. To much porn do a virus scan.
Link Posted: 11/5/2009 4:33:31 PM EST
might be some side effects from the herpes arfcom cought earlier this afternoon

fuck i gotta get a life
Link Posted: 11/5/2009 4:34:53 PM EST
Been slow for me all afternoon.
Link Posted: 11/5/2009 4:35:51 PM EST
I keep getting a page saying I need to enable cookies to view the page. According to my browser they are enabled.
Link Posted: 11/5/2009 4:36:35 PM EST
[Last Edit: 11/5/2009 4:37:18 PM EST by squirrell18]
I wonder if it's because i'm using windows 7? This if fucking pissing me off. Even with my xp computer I tried to click the forum and it said bad domain or some shit. How the fuck am I supposed to email guys who have green label preban ar15s for sale? Only this site is slow.
Link Posted: 11/5/2009 4:36:59 PM EST
Instant for me.
Link Posted: 11/5/2009 4:37:08 PM EST
ever since i got windows 7 my interent is lightening fast!!
Link Posted: 11/5/2009 4:37:25 PM EST
Nope fast as ever once i switched to linux and firefox. windows and IE was painfully slow. Used to have to click on links 3 times to get the page to load. Now it's fast as lightning.
Link Posted: 11/5/2009 4:37:36 PM EST
I can't get google to load up :|
Link Posted: 11/5/2009 4:38:29 PM EST
[Last Edit: 11/5/2009 4:39:01 PM EST by squirrell18]
Originally Posted By Mach:
Nope fast as ever once i switched to linux and firefox. windows and IE was painfully slow. Used to have to click on links 3 times to get the page to load. Now it's fast as lightning.


I tried ie and firefox and even opera, but slow or error message. im on xp right now with firefox and it seems to be ok.
Link Posted: 11/5/2009 4:39:04 PM EST
it was slow as shit this afternoon... It wouldn't even load for a while.... it's better now though, at least for me
Link Posted: 11/5/2009 4:41:26 PM EST
I'm getting really pissed. I try to send a guy a message about a rifle and it doesn't go through.
Link Posted: 11/5/2009 4:41:56 PM EST
its slow
Link Posted: 11/5/2009 4:43:26 PM EST
Originally Posted By Danner130:
Instant for me.


And me
Link Posted: 11/5/2009 4:43:40 PM EST
I have had issues for about a week now. I am using firefox on windows 7.
Link Posted: 11/5/2009 4:43:50 PM EST
Originally Posted By leatherman84:
its slow


takes like 20 minutes to send a message.
Link Posted: 11/5/2009 5:07:48 PM EST
Link Posted: 11/5/2009 5:10:20 PM EST
Been fucked up for me since I did a mandatory Windows update.

Everywhere I've gone has been fucked up but none more so that here, I took it as heavy traffic.
Link Posted: 11/5/2009 5:12:58 PM EST
It was really slow for me the other day when I update my AVG. I don't know if it was the cause or not, but it's been back to normal since I turned off AVG's "link scanner."
Top Top