Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
PSA
Member Login

Site Notices
9/17/2020 5:59:48 PM
Posted: 2/26/2007 10:53:59 AM EDT
I have not been able to log in all day.  Is anyone else having this problem or is it just me?
Link Posted: 2/26/2007 10:54:42 AM EDT
No problems here.
Link Posted: 2/26/2007 10:57:15 AM EDT

Originally Posted By RDak:
No problems here.


+1
Link Posted: 2/26/2007 10:57:52 AM EDT
Link Posted: 2/26/2007 11:03:27 AM EDT

Originally Posted By Ryan1021:
I have not been able to log in all day.  Is anyone else having this problem or is it just me?


I had problems for a few hours but it seems to be fine now.
Link Posted: 2/26/2007 11:08:21 AM EDT

Originally Posted By Procyon:

Originally Posted By Ryan1021:
I have not been able to log in all day.  Is anyone else having this problem or is it just me?


I had problems for a few hours but it seems to be fine now.


Yeah for some reason it keeps giving me a message cannot connect.  I tried in both Firefox and IE.  I don't know it is the only site not working for me today.
Link Posted: 2/26/2007 11:13:37 AM EDT
Its working now, looks like they upgraded. Stay logged in for 2 weeks now.
Link Posted: 2/26/2007 11:16:01 AM EDT
Ok it works now, I guess they were updating.
Link Posted: 2/26/2007 11:31:55 AM EDT
Yahoo has hundreds of servers for the email system.
Link Posted: 2/26/2007 11:47:11 AM EDT
GF had same prob this morning. Rebooted PC/router/modem and it's back up. More than likely it jumped servers and got a good one...
Top Top