Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login

Posted: 1/31/2011 5:54:32 PM EDT
WTF?
Link Posted: 1/31/2011 5:55:43 PM EDT
Link Posted: 1/31/2011 5:56:27 PM EDT


VERY slow for me as well.


Link Posted: 1/31/2011 5:56:58 PM EDT
3-4th iteration of the same damn thread.
Link Posted: 1/31/2011 5:57:06 PM EDT
Originally Posted By RolandBozz:
It appears to be for these people
http://www.ar15.com/forums/topic.html?b=1&f=5&t=1144984


I would have searched, but I have to work tomorrow.
Link Posted: 1/31/2011 5:57:38 PM EDT
pretty slow here too
Link Posted: 1/31/2011 6:05:54 PM EDT
Most of ARFCOM is slow in a special olympics kind of way.
Link Posted: 1/31/2011 6:10:21 PM EDT
sporatic
Link Posted: 1/31/2011 6:11:26 PM EDT
It's generally ok, but a bit slower than usual. Every now and then, though, it's HORRIBLE. Like I could make a sandwich before the screen loads.
Link Posted: 1/31/2011 6:13:19 PM EDT
Yes, very slow, and I'm on a 60 mgb connection.
Link Posted: 1/31/2011 6:14:15 PM EDT
Slower than 200 pounds of bird shit.
Link Posted: 1/31/2011 6:14:27 PM EDT
Yup
Link Posted: 1/31/2011 6:15:07 PM EDT
There is ice forming on the wings.... I repeat, there is ice forming on the wings.....
Link Posted: 1/31/2011 6:24:12 PM EDT
4600+ people online.

Maybe GB needs to open up more lifer memberships so he can buy another server
Link Posted: 1/31/2011 6:26:21 PM EDT
YES!
Link Posted: 1/31/2011 6:28:16 PM EDT
Yep. Has been on and off for a few days. Maybe the gerbils are tired.
Link Posted: 1/31/2011 6:35:22 PM EDT
S

L

O

W



Link Posted: 1/31/2011 6:38:26 PM EDT
Feels like a router or packet processing issue. Or whatever devil magic makes up the internets.
Half the time everything passes back and forth just fine, and then others it crawls to a stop at random.
Link Posted: 1/31/2011 6:43:00 PM EDT
I'm betting that there is something going on behind the wizards curtain that we don't know about and don't need to know about......
Link Posted: 1/31/2011 6:47:20 PM EDT
Very slow
Link Posted: 1/31/2011 6:47:38 PM EDT
Very, very, very slow.
Link Posted: 1/31/2011 6:49:07 PM EDT
kill switch being tested.....on us !
Link Posted: 1/31/2011 6:51:40 PM EDT
Fuck yes it is.
Link Posted: 1/31/2011 6:53:56 PM EDT
It was, but it is now back up to speed.
Link Posted: 1/31/2011 6:54:58 PM EDT
Yes.
Link Posted: 1/31/2011 6:55:17 PM EDT
Why..................................................yes....................................it................................is............................................................................................really.
Link Posted: 1/31/2011 6:55:24 PM EDT
Its slowly killing me...
Link Posted: 1/31/2011 6:56:14 PM EDT
Slow tonight.
Link Posted: 1/31/2011 6:56:39 PM EDT
Time to change the hamster . Page loads are lagging big time .
Link Posted: 1/31/2011 6:56:59 PM EDT
Been slow on and off for a while now, but tonight is very slow.
Link Posted: 1/31/2011 7:01:42 PM EDT
It's probably just the Fed's R.A.P.T.O.R. servers bogging down, filtering all our posts.

Nothing to see here. Move along...
Link Posted: 1/31/2011 7:04:18 PM EDT
Originally Posted By Bushylover:
It's generally ok, but a bit slower than usual. Every now and then, though, it's HORRIBLE. Like I could make a sandwich before the screen loads.


It was moving so slow that I was going to just turn in early. But then I read this post, and now I have to go eat a sandwich.
Link Posted: 1/31/2011 7:06:19 PM EDT
yes, it comes and goes, but maybe 2 out of 3 posts I've made today have taken almost a minute to load and show it's been posted.
Link Posted: 1/31/2011 8:51:07 PM EDT
saw a quad tap in a thread a few minutes ago
Top Top