Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
1/25/2018 7:38:29 AM
Posted: 7/3/2002 5:39:09 PM EST
My dad just got roadrunner and IM trying to route it to my computer too. I have the router hooked up and my ethernet card installed. I can connect on my dads computer but not on mine. When I put the ethernet card in there was a thin 3-wire cable that plugged into the card and I couldnt figure out where the other end went to inside the computer. Maybe this is why I cant connect. I set my card to automatically search for an IP address and Ive even manually tried to assign it one. Anybody have any advice?
Link Posted: 7/3/2002 5:49:25 PM EST
I don't know what network card you have and I don't know anything about roadrunner, but the thin 3 wire cable is probably(my guess) for wake-on-lan(WOL). If it isn't hooked up, then it won't hurt. If you have a WOL connection on your motherboard, then hook it to it. I would look at your fathers computer and see what setup he is using and then do the same to yours.
Link Posted: 7/3/2002 5:52:45 PM EST
have you properly configured the router?
Link Posted: 7/3/2002 5:56:03 PM EST
What kind of router is it?
Link Posted: 7/3/2002 6:04:45 PM EST
[Last Edit: 7/3/2002 6:05:53 PM EST by 7]
Go do the command prompt. (Start, Run, CMD enter) The old dos prompt. Type [b]ping 127.0.0.1[/b] That will tell you if you have your bindings correct. If you get results your card is setup ok. If not, you need to check the drivers on the card and make sure you have TCP/IP installed. Set them up for DHCP addresses. When you get an ok for the ping, use IE and connect to your router. [b]{HTTP://}192.168.1.1[/b] Without the {}. Type in the password it came with (look in the manual) Setup DHCP with the router. Once you have done that, go back to the command prompt on your pc and try to ping the router. [b]ping 192.168.1.1[/b] If it works your set. You can see your ip from either the router program or type [b]ipconfig /all[/b] in the command prompt window. ps, don't mess with that wire on the card. You don't need it.
Link Posted: 7/3/2002 6:06:07 PM EST
its a d-link router and ethernet card. Im pretty sure its the card because I unplugged my dads cable and plugged mine into it. IM sure its somthing to with the configuration of my card or software. Like I said, I xan get on with my dads but not mine. So i know its not the router.
Link Posted: 7/3/2002 6:07:12 PM EST
sounds like the router isn't assigning you an IP address.. are you set to DHCP?? You sure TCP/IP is installed properly?
Link Posted: 7/3/2002 6:48:19 PM EST
Right click on the properties of your network neighborhood. Most likely they're using dhcp so all the setting should be the same (except for the name of the computer). Check roadrunner's site, they should have configuration information. Like magic said, the wire should just be for WOL. Don't worry about it, don't hook it up, just put it somewhere that you'll forget about in a year or so ;)
Link Posted: 7/3/2002 7:13:20 PM EST
Siennfein, I don't know what your technical skills are, so I hope I don't insult your intellegence. What happens when you ping yourself, like 7 said to (ping 127.0.0.1)? If you get a reply, and you're reasonably sure that the network card drivers are setup properly, it may be a physical problem with cabling. Your network card should have a staus light on it, probably green, and possibly a traffic light, probably yellow. The status light should be solid, while the traffic light should be blinking rapidly and irregularly. Sometimes, they combine the lights, and you just have one light blinking rapidly and irregularly. If you have a steady, slow blinking light, that doesn't count, and it's probably try to autodetect if you're on a 10 or 100mb network, and since it can't talk to the router/hub/switch/whatever, it just keeps trying to autodetect. I'm assuming this router has a hub or switch built in to it with multiple network ports. You should also have lights near the network ports on the hub/router blinking as well near where you have your PC's network cable plugged in. For instance, if you have your PC plugged into port 3 on the router, you should see a light on that port blinking or something. If you don't see any solid lights or blinkning lights on the network card or on the router where you have your PC plugged in, then you probably have a cabling problem, although you would get the same thing if your network card drivers were dorked up. Try the cable that your dad's using. If that doesn't work, it could be network drivers still. Also, try a different port on the router/hub. You can even call me for help if you want. I'm always glad to help a brother-in-arms. Just let me know. BTW, I'm in Dallas.
Link Posted: 7/3/2002 7:28:20 PM EST
[Last Edit: 7/3/2002 7:33:45 PM EST by Badseed]
I hate to say it.. He's sticking 10 into 5 (aka, telco into cat 5). Disregard..... If con-x-ion is happening with his pop's comp... just switch to comand prompt and do a /// and u should be good to go... unless your nic is on the fritz.. then do a cupla internal loopbacks on it
Link Posted: 7/3/2002 8:32:21 PM EST
ok, Im using FastCATSe cable and I dont think thats the problem. I think I have to get onto the routers websight so it can assign the IP and config my ethernet card. My card does have the green light but the other one isnt on. The router light shows that im hooked up though. I pinged myself or whathave you :-)~ and the communication was good. Im have little to no experience with interweb networking and such so go easy with me guys! Too much time under the hood I guess and not under the tower case! I tried to get onto the websight my router says to go to for setup but I cant even get the page to come up. Im doing this on my computer using dial-up aol. I hope that doesnt matter. I tried using IE too and that wouldnt work. ANy more suggestions?
Link Posted: 7/3/2002 8:39:16 PM EST
Tiocfaidh ar la.
Link Posted: 7/3/2002 8:58:37 PM EST
Ok, I did it!!!!Finally!!! I was able to get to that websight on my slow dial-up and it works now! Thanks alot guys especially you Imbroglio!
Top Top