Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
11/22/2017 10:05:29 PM
Posted: 10/10/2004 3:17:07 PM EST
How do I keep Windows XP from timing out from me being inactive?

The reason this is a problem is that I'm on dial up, and when loading larger files it takes awhile.

So if I upload a big file, and go out of the room, windows "times out", and goes into screen saver mode.

This somehow seems to disrupt my email when uploading these files, and sometimes I have to start over from scratch.


I know there is a way to adjust this, but for the life of me, can't remember how to do it.

Anybody got a heads up for this?
Link Posted: 10/10/2004 3:18:27 PM EST
[Last Edit: 10/10/2004 3:18:53 PM EST by ARDunstan]
Right click your desktop , select Properties and select Screensaver tab.
Set to None.
Link Posted: 10/10/2004 3:29:58 PM EST
[Last Edit: 10/10/2004 3:30:46 PM EST by johnnyrebel]
well right click choose properties screen saver power then never on the top bar or where it says turn off monitor......then hit apply then properly choose your screen saver and amount of time you want before it comes on if no screen saver then choose none in the screen saver bar
Link Posted: 10/10/2004 3:39:24 PM EST
Done. Damn, this computer crap makes a guy feel stupid at times.


Thanks!
Top Top