Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
Posted: 10/7/2004 7:11:44 AM EST
Link Posted: 10/7/2004 7:12:46 AM EST
I see it ... although it was tempting to claim that I didn't, just to drive you insane


Link Posted: 10/7/2004 7:12:55 AM EST
I see it just fine
Link Posted: 10/7/2004 7:13:55 AM EST
nope sorry, don't see it.


Link Posted: 10/7/2004 7:14:21 AM EST
[Last Edit: 10/7/2004 7:14:58 AM EST by mjohn3006]
I can never see very well through all this tin foil.

But I think I see it.
Link Posted: 10/7/2004 7:14:25 AM EST
RED X
Link Posted: 10/7/2004 7:14:31 AM EST
I see it too, but it might just be the 6 hits of blotter I droped 2 hours ago
Link Posted: 10/7/2004 7:14:56 AM EST
Ok, if every else can see it, I'm the one on drugs.
Link Posted: 10/7/2004 7:15:35 AM EST
I'm running Mozilla FF, and I can not see it.
Haven't been able too for some time!
No BS.
Link Posted: 10/7/2004 7:17:24 AM EST
WTF are you smoking? All I see is a purple elephant
Link Posted: 10/7/2004 7:18:11 AM EST
Link Posted: 10/7/2004 7:34:30 AM EST
X
Link Posted: 10/7/2004 7:44:16 AM EST
Nope.. no wings...
Link Posted: 10/7/2004 7:45:35 AM EST
nada
Link Posted: 10/7/2004 7:48:54 AM EST
all I see are bats, many, many bats.
Link Posted: 10/7/2004 7:51:56 AM EST
Link Posted: 10/7/2004 7:57:56 AM EST
I see....an ice cream cone
Link Posted: 10/7/2004 8:00:04 AM EST
I see two flexed arms with a triangle in the middle
Link Posted: 10/7/2004 8:04:33 AM EST
I can see in Microsoft Internet Explorer, and I can't see it using Mozilla Firefox.

Link Posted: 10/7/2004 8:05:27 AM EST
[Last Edit: 10/7/2004 8:06:20 AM EST by fallingwrench]
Not showing in this browser (firefox). I'll check ie. BRB......

Those silver wings are showing in IE...
Link Posted: 10/7/2004 8:06:20 AM EST
Can't see it either. Using netscape right now, btw.... if that makes any difference

No idea why, but when I tried to open it in a new window, I got this error..

The image “http://photos.ar15.com/Galleries/Avatars/26012.jpg” cannot be displayed, because it contains errors.


You could try opening the pic in a photo program and RE-saving it, then upload again, to see if for some reason the copy you have on your computer is screwy.

Or, you can save it as a .gif, or .bmp perhaps, and upload that instead of the .jpg.... Though I don't know if the board takes .bmp's or .gif's but I'd think it would

I had noticed it wasnt working about a week or so ago, just figured it was me, since nobody else mentioned it.

Hope maybe this helps some

JB
Link Posted: 10/7/2004 8:09:49 AM EST
Link Posted: 10/7/2004 8:20:33 AM EST
Link Posted: 10/7/2004 8:28:37 AM EST
Top Top