Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
BCM
Durkin Tactical Franklin Armory
User Panel

Page / 5
Link Posted: 10/21/2013 2:29:59 PM EDT
[#1]
Link Posted: 10/21/2013 4:22:39 PM EDT
[#2]
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By Omning:
Did you try running the low res version?
View Quote


I did not. I'll mess with it later and see how it goes.
Link Posted: 10/22/2013 1:24:11 PM EDT
[#3]
The Java warning is still there and the plug-in you are using is unsecure and will be eliminated in the future by Java.
The procedure also provides unsecure access to our machines. Not a good thing.

I have a brand new quad core with 6GB Ram and this thing brought the system to its knees for about 5 minutes and it still wasn't fully loaded. Sounds like you need to clean the code some more.
Link Posted: 10/23/2013 11:40:32 AM EDT
[#4]
Link Posted: 10/26/2013 6:46:07 PM EDT
[#5]
Carbine length MOE handguard in OD green says FDE when you hover over it.
Link Posted: 11/11/2013 10:39:51 PM EDT
[#6]
What am I doing wrong that this does not work for me?
Link Posted: 11/12/2013 9:02:35 AM EDT
[#7]
Link Posted: 11/12/2013 9:03:08 AM EDT
[#8]
Link Posted: 11/13/2013 8:35:10 PM EDT
[#9]
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By Omning:
Need some more information- what actually happens when you go to the site?  What browser and operating system are you using?


View Quote View All Quotes
View All Quotes
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By Omning:
Need some more information- what actually happens when you go to the site?  What browser and operating system are you using?

Originally Posted By StretchMaK:
What am I doing wrong that this does not work for me?





IE 9 and Win 7 64 bit. I get a sign in page and try to sign in and that is it all it does.
Link Posted: 11/14/2013 5:19:42 PM EDT
[#10]
Link Posted: 11/18/2013 12:23:34 PM EDT
[#11]
all I get is

"failed to download gun..."
Link Posted: 11/18/2013 8:31:38 PM EDT
[Last Edit: Deej86] [#12]
For some reason the FB share button does not work for me.  Using Firefox if it matters.

Just goes back to the save screen
 Never mind...had pop-up blocker turned on.
Link Posted: 11/23/2013 9:17:04 PM EDT
[#13]
1st try: Locked up before loading finished.

2nd try: Selected lower then locked up.

In both cases got notice that Unity Plugin stopped working.
Link Posted: 11/26/2013 10:25:24 AM EDT
[#14]
Link Posted: 12/1/2013 6:40:55 PM EDT
[#15]
I can't get it to load, just loads enough to tell me "Unsupported Browser". I got the same message on Chrome, Firefox and Explorer
Link Posted: 12/6/2013 11:59:18 AM EDT
[#16]
Link Posted: 12/7/2013 3:30:33 AM EDT
[#17]
Any news when the save mode will be available?I wish I have read this before I save it, now I cannot go back and print a list of the parts I picked...
Link Posted: 12/7/2013 11:43:03 AM EDT
[#18]
Link Posted: 12/10/2013 3:23:11 PM EDT
[Last Edit: EB_311] [#19]
I just tried it out. Very cool program.

However, when I click "capture" in photo mode I get a new window that says "about:blank" in the location bar. In other words it won't show the photo I just took of my build.

What am I doing wrong and/or what setting do I need to change?


My info

AMD Phenom 9750 Quad-Core processor 2.40ghz
EVGA  NVIDIA-GT430 gpu
8GB RAM
Windows 7 Home Premium 64bit
Firefox 25.0.1
Link Posted: 12/11/2013 7:51:46 AM EDT
[#20]
This might have been posted before, but there's a barrel that's mislabeled. It's said to be a 16" fluted heavy profile, but its actual length is 14,5"
Link Posted: 12/12/2013 5:40:02 PM EDT
[#21]
Link Posted: 12/12/2013 5:40:36 PM EDT
[#22]
Link Posted: 12/12/2013 9:52:13 PM EDT
[#23]
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By Omning:
I have never seen this :(  Wish I could be of more help.  Does it happen in Chrome?  Could be some security setting or something in Firefox.


View Quote View All Quotes
View All Quotes
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By Omning:
I have never seen this :(  Wish I could be of more help.  Does it happen in Chrome?  Could be some security setting or something in Firefox.

Originally Posted By EB_311:
I just tried it out. Very cool program.

However, when I click "capture" in photo mode I get a new window that says "about:blank" in the location bar. In other words it won't show the photo I just took of my build.

What am I doing wrong and/or what setting do I need to change?


My info

AMD Phenom 9750 Quad-Core processor 2.40ghz
EVGA  NVIDIA-GT430 gpu
8GB RAM
Windows 7 Home Premium 64bit
Firefox 25.0.1



It happens with Explorer and Firefox. I'll try chrome too.
Link Posted: 12/13/2013 8:12:38 PM EDT
[Last Edit: EB_311] [#24]
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By EB_311:


It happens with Explorer and Firefox. I'll try chrome too.
View Quote View All Quotes
View All Quotes
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By EB_311:
Originally Posted By Omning:
I have never seen this :(  Wish I could be of more help.  Does it happen in Chrome?  Could be some security setting or something in Firefox.

Originally Posted By EB_311:
I just tried it out. Very cool program.

However, when I click "capture" in photo mode I get a new window that says "about:blank" in the location bar. In other words it won't show the photo I just took of my build.

What am I doing wrong and/or what setting do I need to change?


My info

AMD Phenom 9750 Quad-Core processor 2.40ghz
EVGA  NVIDIA-GT430 gpu
8GB RAM
Windows 7 Home Premium 64bit
Firefox 25.0.1



It happens with Explorer and Firefox. I'll try chrome too.


Well I tried google chrome and the photo mode works great. I'll have to mess around with my settings on my other two browsers. Or just get rid of IE.

Thank you for your help.
Link Posted: 1/30/2014 2:44:01 PM EDT
[#25]
I tried to enter the BLACKFORGE AR-15 Challenge and GUNSTRUCTION. It had me download the Unity Player and stalls at the download.  



     To make matters worse my anti-virus detected a Trojan Virus in my C://Mozilla/Profiles/Cache directory. After healing and removing the virus, I checked the virus log and low and behold it was in the GUNSTRUCTION folder: file 1FEF8d01 Threat: JS:lframe-EBO Trojan High Security Warning.  I reported this to the GUNSTRUCTION contact form, but you may want to verify how this virus made it's way on my PC from GUNSTRUCTION.  I confirmed it's trojan script, but I can't confirm it was placed there by GUNSTRUCTION, but it's highly likely it was.  Someone may be shoeing invasive code to compromise end-users of the program.  I'm interested in a follow-up and I would like know if any of my personal information may have been compromised.  Thanks.
Link Posted: 1/30/2014 3:11:40 PM EDT
[Last Edit: SPTiger] [#26]
When I select "Scratch" from the options nothing happens. When I select "Prebuilt" it goes to the next page but never loads the options. Both worked fine yesterday before the caliber options were on there.

I'm running Firefox, BTW.

ETA- Finally got it to load, but now it won't allow you to attach rail covers. Once you select the cover you want, you can't drag it into place or drag it into the trash can. Also, it won't save the the rear BUIS.

ETA- Still won't allow you to attach rail covers. There's no point in trying to enter a rifle in the contest if you can't even complete one.
Link Posted: 1/31/2014 8:39:08 AM EDT
[#27]
Apperantly Anti-Aliasing has been removed from the build-setting.

Unless I'm in photo-mode the app looks pretty shitty.
Link Posted: 1/31/2014 6:19:42 PM EDT
[#28]
Link Posted: 1/31/2014 6:21:12 PM EDT
[#29]
Link Posted: 2/4/2014 8:17:04 AM EDT
[#30]
The Vortex Crossfire 2 (4-12x40mm) is pretty messed up as of now, did you drop it?
Link Posted: 2/5/2014 11:43:13 AM EDT
[#31]
Link Posted: 2/5/2014 11:44:44 AM EDT
[#32]
Link Posted: 2/5/2014 6:00:25 PM EDT
[#33]
I cant attach any of the vortex red dot optics. i cant even select it to move around or add mount. but all other optics work fine.
Link Posted: 2/8/2014 8:54:30 AM EDT
[#34]
Discussion ForumsJump to Quoted PostQuote History
Good eye! Yea it got flagged wrong on the push, next update will have it turned back on.
View Quote


Alright, can't wait!
Link Posted: 2/8/2014 8:49:59 PM EDT
[#35]
I tried putting a G2X on a GG&G flashlight ring, and it didn't fit correctly. The flashlight will clip through the mounting ring when I try to attach it.
Link Posted: 2/10/2014 5:14:22 PM EDT
[#36]
Link Posted: 2/12/2014 7:25:37 PM EDT
[#37]
I just noticed that the ArmaLite presets are gone. ArmaLite's scratch parts are still there, but their prebuilt guns are missing from the selection menu.
Link Posted: 2/13/2014 12:21:34 PM EDT
[#38]
Link Posted: 2/18/2014 10:07:43 AM EDT
[#39]
That one Fortis muzzle brake is named "Milled Lower". Error or just some odd people in charge of naming their products?
Link Posted: 2/18/2014 3:42:26 PM EDT
[#40]
Link Posted: 2/25/2014 12:19:05 PM EDT
[#41]
I am getting a "failed to download required information. try refreshing the page" Error at start up.
Refreshing doesn't help.

I have tried on Firefox, IE and Chrome and get the same results. I have removed and reinstalled Unity a few times now updated my video drivers and I am now at a loss.

Win7 64 sp 1
Geforce 460 GTX
16 GB Ram
4100 AMD quad core

Link Posted: 2/26/2014 3:06:12 PM EDT
[#42]
Link Posted: 2/26/2014 9:50:25 PM EDT
[#43]
I encountered this bug while building a .300 BLK pistol. The "SureFire SFMB-68-5/8-24" muzzle device has 'QD Suppressor Ready' listed under its specs, but when attempting to add a suppressor I receive an error message that says 'Your current muzzle device does not support quick detach suppressor. To use a QD suppressor please select a QD muzzle device.'.
Link Posted: 3/17/2014 8:45:09 AM EDT
[#44]
I  recently began having a problem with the gunstruction or the unity player. as soon as gunstrution seems to load, the whole computer shuts down. I've never had problem like that with any application before. usually the app just crashes not the whole os. it will happen with safari and firefox.



running OSX 10.9.2

2.4 i5 with 8GB ram
Link Posted: 3/18/2014 8:46:02 PM EDT
[Last Edit: Sandviper] [#45]
The Rainier Arms 3 Gun Revolution 16 has an incorrect setup; it should have a 16" barrel, an Enhanced SOPMOD stock and a MOE+ grip. Also, the 13" Geissele SMR MK1 needs a model update; the bottom part of the handguard should match the 10" and 15" versions. Lastly, the CMMG dust cover should only cost $9.95, unless it's a MK3 cover, in which it should cost $14.95.
Link Posted: 3/31/2014 12:29:21 PM EDT
[#46]
Ive tried to uninstall unity a few times and have cleared cache and re started Firefox each time. Updated video drivers and still get the same  "failed to download required information, try refreshing the page" Error each time.

Works on my slow Laptop with out a problem.

Discussion ForumsJump to Quoted PostQuote History
Originally Posted By Omning:
Has this always been the case or just started?
http://cdn2.unity3d.com/setup-3.x/
Click "Delete all" and press ok/yes/etc.  Also try clearing your browser cache.


View Quote View All Quotes
View All Quotes
Discussion ForumsJump to Quoted PostQuote History
Originally Posted By Omning:
Has this always been the case or just started?
http://cdn2.unity3d.com/setup-3.x/
Click "Delete all" and press ok/yes/etc.  Also try clearing your browser cache.

Originally Posted By Boedy:
I am getting a "failed to download required information. try refreshing the page" Error at start up.
Refreshing doesn't help.

I have tried on Firefox, IE and Chrome and get the same results. I have removed and reinstalled Unity a few times now updated my video drivers and I am now at a loss.

Win7 64 sp 1
Geforce 460 GTX
16 GB Ram
4100 AMD quad core





Link Posted: 3/31/2014 12:30:20 PM EDT
[#47]
Sorry this has happened from the first time I tried the app.
Link Posted: 3/31/2014 6:49:51 PM EDT
[#48]
Link Posted: 4/11/2014 1:20:06 PM EDT
[Last Edit: T-Dogg] [#49]
The grip angle of the Umbrella Corp Grip 23 is way wrong. It should be more vertical, but instead it's similar to the MOE.
ETA: A better OD Green paint color would be great too
Link Posted: 4/24/2014 9:59:45 PM EDT
[#50]
All of the new paint colors added in the last update are gone now? Is this on purpose or is it a bug? I emptied unity cache and computer cache and nothing has changed.
Page / 5
Close Join Our Mail List to Stay Up To Date! Win a FREE Membership!

Sign up for the ARFCOM weekly newsletter and be entered to win a free ARFCOM membership. One new winner* is announced every week!

You will receive an email every Friday morning featuring the latest chatter from the hottest topics, breaking news surrounding legislation, as well as exclusive deals only available to ARFCOM email subscribers.


By signing up you agree to our User Agreement. *Must have a registered ARFCOM account to win.
Top Top