Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
PSA
Member Login

Site Notices
Posted: 10/28/2010 5:14:14 AM EDT
Only get "Problem loading page" message. IE works fine. Firefox has been the default for years.
Anybody else?
Link Posted: 10/28/2010 5:15:08 AM EDT
I'm using Firefox now.
Link Posted: 10/28/2010 5:16:11 AM EDT
Originally Posted By sigp226:
I'm using Firefox now.


Damn.
Link Posted: 10/28/2010 5:28:09 AM EDT
[Last Edit: 10/28/2010 5:34:12 AM EDT by NoStockBikes]
Remember, you need to think in Russian.





Link Posted: 10/28/2010 5:28:24 AM EDT
Mine is also working.
Link Posted: 10/28/2010 5:29:05 AM EDT
[Last Edit: 10/28/2010 5:29:28 AM EDT by Admiral_Crunch]





Originally Posted By sigp226:



I'm using Firefox now.



+1.



What version you running?





 
Link Posted: 10/28/2010 5:33:11 AM EDT
[Last Edit: 10/28/2010 5:35:13 AM EDT by leroy24]
Originally Posted By Admiral_Crunch:

Originally Posted By sigp226:
I'm using Firefox now.

+1.

What version you running?
 


3.6
ETA; tried uninstall/re-install. No luck
Link Posted: 10/28/2010 5:33:57 AM EDT
posted using firefox
Link Posted: 10/28/2010 5:43:57 AM EDT
Any ideas???
Link Posted: 10/28/2010 5:52:18 AM EDT
[Last Edit: 10/28/2010 5:55:57 AM EDT by DreadfulHillbilly]
Originally Posted By leroy24:
Any ideas???


Make sure your proxy settings did not get changed.


ETA: If on Windows, under Tools -> Options -> Advanced -> Network -> Settings.

You probably want "No Proxy" to be selected (unless your workplace or ISP requires otherwise).


ETA2: Are you on your home network? Or, workplace?

Link Posted: 10/28/2010 6:11:12 AM EDT
Originally Posted By DreadfulHillbilly:
Originally Posted By leroy24:
Any ideas???


Make sure your proxy settings did not get changed.


ETA: If on Windows, under Tools -> Options -> Advanced -> Network -> Settings.

You probably want "No Proxy" to be selected (unless your workplace or ISP requires otherwise).


ETA2: Are you on your home network? Or, workplace?



Tried No proxy- didn't work

At Home
Link Posted: 10/28/2010 6:26:53 AM EDT
[Last Edit: 10/28/2010 6:27:35 AM EDT by RABIDFOX50]
Originally Posted By DreadfulHillbilly:
Originally Posted By leroy24:
Any ideas???


Make sure your proxy settings did not get changed.


ETA: If on Windows, under Tools -> Options -> Advanced -> Network -> Settings.

You probably want "No Proxy" to be selected (unless your workplace or ISP requires otherwise).


ETA2: Are you on your home network? Or, workplace?



What do you get when selecting "no proxy"? Better performance? Just asking cuz mine was not set to no proxy. I set it to no proxy now (home PC). Will my PC explode?
Link Posted: 10/28/2010 6:34:46 AM EDT
Originally Posted By RABIDFOX50:

What do you get when selecting "no proxy"? Better performance? Just asking cuz mine was not set to no proxy. I set it to no proxy now (home PC). Will my PC explode?


No Proxy is the only way it will work unless you have a valid proxy server to use. I force our corporate users
to go through our proxy server so that I can filter bad sites and downloads.

A good caching proxy server (on your local network) has the potential to speed up browsing (if your internet connection itself is bit slow).

Link Posted: 10/28/2010 6:50:31 AM EDT
Chrome, Safari, IE, all work fine. Firefox won't. Any other ideas??
Link Posted: 10/28/2010 7:06:54 AM EDT
[Last Edit: 10/28/2010 7:08:01 AM EDT by DreadfulHillbilly]
I realize you did a uninstall/reinstall, even so:

Click Tools -> Add-Ons and ensure that there are no odd plug-ins or extensions enabled (like ad-block or no-script).
Link Posted: 10/28/2010 7:07:52 AM EDT
Originally Posted By NoStockBikes:
Remember, you need to think in Russian.

http://www.youtube.com/watch?v=R0zzz3f9VpI


yup this!
Link Posted: 10/28/2010 7:12:41 AM EDT
I had this same issue with firefox this morning.

Posted Via AR15.Com Mobile
Link Posted: 10/28/2010 7:21:48 AM EDT
Originally Posted By WyattEarp:
I had this same issue with firefox this morning.

Posted Via AR15.Com Mobile


Did you get it fixed? If so how?

Thank you all for the help.
Link Posted: 10/28/2010 7:23:19 AM EDT
make sure your virus definitions are updated and do a scan.  I had a similar problem a while back that turned out to be a really bad virus.
Link Posted: 10/28/2010 7:25:09 AM EDT
Originally Posted By sigp226:
I'm using Firefox now.


Link Posted: 10/28/2010 7:26:08 AM EDT
3.6.12 version updated last night

3.6.12 link
Link Posted: 10/28/2010 7:29:40 AM EDT
Originally Posted By oldschool63:
Originally Posted By sigp226:
I'm using Firefox now.




Another this...

Version 3.6.11 if it matters...
Link Posted: 10/28/2010 7:31:19 AM EDT
"UNABLE TO CONNECT" is now the message.
Link Posted: 10/28/2010 7:33:05 AM EDT



Originally Posted By leroy24:


"UNABLE TO CONNECT" is now the message.


Another posting with FireFox.



Do the virus scan and see what pops up.



 
Link Posted: 10/28/2010 7:41:44 AM EDT
Now posting on Firefox!!

Somehow my firewall settings changed overnight.

Thanks to all.
Link Posted: 10/28/2010 9:57:22 AM EDT



Originally Posted By leroy24:


Now posting on Firefox!!



Somehow my firewall settings changed overnight.



Thanks to all.


The virus did that, to let the Nigerians in.



 
Link Posted: 10/28/2010 10:02:55 AM EDT
I've been having problems with Firefox since the last couple of updates.



The proxy thing fixed it.



Thanks


Link Posted: 10/28/2010 2:43:33 PM EDT
3.6.11 .   Works fine here.
Link Posted: 10/28/2010 2:48:33 PM EDT



Originally Posted By mjcOH1:


3.6.11 .   Works fine here.


3.6.11 with Lucid Puppy Linux OS working fine.



I shut off the automatic updates.  The later versions seemed act up in Windows and Mint.



 
Link Posted: 10/28/2010 2:58:44 PM EDT



Originally Posted By leroy24:


Now posting on Firefox!!



Somehow my firewall settings changed overnight.



Thanks to all.


Something's changed in the Matrix.



 
Top Top