Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
10/20/2017 1:01:18 AM
9/22/2017 12:11:25 AM
Posted: 9/18/2005 7:11:34 PM EDT
please.
Link Posted: 9/18/2005 7:12:31 PM EDT
are you stoned??
Link Posted: 9/18/2005 7:12:53 PM EDT
I have had no issues with it.

<crosses fingers>
Link Posted: 9/18/2005 7:13:00 PM EDT
LOL!

Huh?
Link Posted: 9/18/2005 7:13:16 PM EDT
Check your tinfoil, I think it's coming loose.
Link Posted: 9/18/2005 7:14:02 PM EDT
Step away from the beer bong...
Link Posted: 9/18/2005 7:18:48 PM EDT
I have to click it twice to go back now, this started in the last few days and only happens on arfcom. I'm using internet explorer.
Link Posted: 9/18/2005 7:21:09 PM EDT
[Last Edit: 9/18/2005 7:21:29 PM EDT by MicronuT]

Originally Posted By TheFreepster:
I have to click it twice to go back now, this started in the last few days and only happens on arfcom. I'm using internet explorer.



youre not the only one..
i thought it was just me..
Link Posted: 9/18/2005 7:21:22 PM EDT

Originally Posted By TheFreepster:
I have to click it twice to go back now, this started in the last few days and only happens on arfcom. I'm using internet explorer.



I have been having the same issues. Also ONLY with ARFcom.
Link Posted: 9/18/2005 7:21:32 PM EDT
[Last Edit: 9/18/2005 7:24:53 PM EDT by 4xys2xxs]

Originally Posted By TheFreepster:
I have to click it twice to go back now, this started in the last few days and only happens on arfcom.

Link Posted: 9/18/2005 7:23:17 PM EDT

Originally Posted By Spyda:
please.


+1
Link Posted: 9/18/2005 7:24:22 PM EDT

Originally Posted By TheFreepster:
I have to click it twice to go back now, this started in the last few days and only happens on arfcom. I'm using internet explorer.



After careful analysis, I have identified the problem...
Link Posted: 9/18/2005 7:25:34 PM EDT
[Last Edit: 9/18/2005 7:28:26 PM EDT by Roadhawk]
I also have to click the back button twice.

ETA: I think this just started a few days ago.
Link Posted: 9/18/2005 7:26:51 PM EDT
Same here.
Link Posted: 9/18/2005 7:31:33 PM EDT
[Last Edit: 9/18/2005 7:34:22 PM EDT by distributor_of_pain]
I didn't have any issues with it until the first time I checked out this fucking thread.
I am serious people.
I never had a problem - I click on this topic to read what he has to say - then I have to hit the back button twice.

WTF!!!

...it's gone now, thank God. I ran my virus protection and ad-aware.

ETA: You little son of a bitch
How are you doing that!?
It's back again.

The mods need to look into this guy! I don't know how he's doing it, but it is related to this thread.

"Goddammit, that's twice....I want some BUTTS!!!"
Link Posted: 9/18/2005 7:32:46 PM EDT
um.. i a still having the problem
Link Posted: 9/18/2005 7:36:24 PM EDT
Doesn't happen here.....
Link Posted: 9/18/2005 7:39:18 PM EDT

Originally Posted By distributor_of_pain:
I didn't have any issues with it until the first time I checked out this fucking thread.
I am serious people.
I never had a problem - I click on this topic to read what he has to say - then I have to hit the back button twice.

WTF!!!

...it's gone now, thank God. I ran my virus protection and ad-aware.

ETA: You little son of a bitch
How are you doing that!?
It's back again.

The mods need to look into this guy! I don't know how he's doing it, but it is related to this thread.

"Goddammit, that's twice....I want some BUTTS!!!"



what guy
Link Posted: 9/18/2005 7:40:32 PM EDT

Originally Posted By MicronuT:

Originally Posted By distributor_of_pain:
I didn't have any issues with it until the first time I checked out this fucking thread.
I am serious people.
I never had a problem - I click on this topic to read what he has to say - then I have to hit the back button twice.

WTF!!!

...it's gone now, thank God. I ran my virus protection and ad-aware.

ETA: You little son of a bitch
How are you doing that!?
It's back again.

The mods need to look into this guy! I don't know how he's doing it, but it is related to this thread.

"Goddammit, that's twice....I want some BUTTS!!!"



what guy



Spyda, the one who started this cursed thread!
Link Posted: 9/18/2005 7:41:24 PM EDT

Originally Posted By 22bad:
Doesn't happen here.....



No problems in Firefox or Opera, happens in IE

Its the new version of the old problem we used to have with the adserver I think.
Link Posted: 9/18/2005 7:41:27 PM EDT
Hahhaha... thats weird.

Its like.. you're in limbo.
Link Posted: 9/18/2005 7:42:48 PM EDT

Originally Posted By distributor_of_pain:
pissed off rant




wow, go get 'em tiger.
Link Posted: 9/18/2005 7:44:17 PM EDT
People still use IE?
Link Posted: 9/18/2005 7:45:09 PM EDT
FOR GOD'S SAKE STFU!
Link Posted: 9/18/2005 7:46:01 PM EDT

Originally Posted By TheFreepster:
I have to click it twice to go back now, this started in the last few days and only happens on arfcom. I'm using internet explorer.



Same shit here.

Server issues? Upper right hand banner has been gone for days now.

HS1
Link Posted: 9/18/2005 7:47:43 PM EDT

Originally Posted By paenutz:

Originally Posted By distributor_of_pain:
pissed off rant




wow, go get 'em tiger.



I swear to you. I only noticed it the first time I read this post.
Then I got rid of it.
I come back, read this again, and I have it again...YOU TELL ME?!?!

This sounds like a smart ass way to annoy people.
I'm probably wrong, as usual , but DAMN - what a coincidence
Link Posted: 9/18/2005 7:47:59 PM EDT

Originally Posted By distributor_of_pain:

Originally Posted By MicronuT:

Originally Posted By distributor_of_pain:
I didn't have any issues with it until the first time I checked out this fucking thread.
I am serious people.
I never had a problem - I click on this topic to read what he has to say - then I have to hit the back button twice.

WTF!!!

...it's gone now, thank God. I ran my virus protection and ad-aware.

ETA: You little son of a bitch
How are you doing that!?
It's back again.

The mods need to look into this guy! I don't know how he's doing it, but it is related to this thread.

"Goddammit, that's twice....I want some BUTTS!!!"



what guy



Spyda, the one who started this cursed thread!




Link Posted: 9/18/2005 7:48:12 PM EDT
from the add box



An error occurred on the server when processing the URL. Please contact the system administrator.
Link Posted: 9/18/2005 7:58:06 PM EDT

Originally Posted By mikejohnson:

Originally Posted By Spyda:
please.


+1



+ another
Link Posted: 9/18/2005 7:58:50 PM EDT

Originally Posted By distributor_of_pain:
I swear to you.



I'm not calling you a liar, I just think you may be mistaken.

Link Posted: 9/18/2005 8:13:51 PM EDT
[Last Edit: 9/18/2005 8:14:42 PM EDT by Colt_SBR]
Single clicker here.

Internet Explorer or Netscape. Both are single slickers.
Link Posted: 9/18/2005 8:13:55 PM EDT

Originally Posted By FlyByWire:

Originally Posted By mikejohnson:

Originally Posted By Spyda:
please.


+1



+ another



+1 Its been going on for days, its random because of the random ad that it trys to pull up. or i'm all wrong
Link Posted: 9/18/2005 8:16:59 PM EDT
It's taking me 2 clicks this evening, just started doing this.
Link Posted: 9/18/2005 8:17:44 PM EDT

Originally Posted By Colt_SBR:
Single clicker here. img.photobucket.com/albums/v323/Colt_SBR/Smileys_A-Z/Smileys_V-W-X-Y-Z/Wave_upside_down.gif

Internet Explorer or Netscape. Both are single slickers.



how you get this guy upside dn?
Link Posted: 9/18/2005 8:18:21 PM EDT
i got it
Link Posted: 9/18/2005 8:19:50 PM EDT
[Last Edit: 9/18/2005 8:24:24 PM EDT by KnobCreek]
WTF? Somethings wrong!!!!



because


My computer is working just fine.
Link Posted: 9/18/2005 8:22:16 PM EDT
If you have to click twice, the ATF HAS infiltrated your pc. Run your spyware removal program then wrap your hard drive in tin foil to correct it.
Link Posted: 9/18/2005 8:29:12 PM EDT

Same thing is happening here too. Am using my sister's computer (visiting her and she's an arfcom lurker anyway) and have to click twice to get back out of a thread. Using IE 6.0 and it's clear of spyware and viruses.

But then again, I have problems with arfcom on my own computer as well. About 50% of the time that I click on a thread or on the next page of a thread it will take about 2 minutes to open the next screen. Arfcom is the only board this happens on. FALFiles, Glocktalk, Sigforum, etc all work fine. IE 6.0 yet again and also clear of everything. Only thing I can think might be the issue is maybe something with the firewall but I'm not sure.

Link Posted: 9/18/2005 8:35:22 PM EDT
No problems here at all!
Link Posted: 9/18/2005 8:36:38 PM EDT
LOL...I thought it was just me but a few days ago it started where I had to hit the back button twice...not it's up to 3 times.
Link Posted: 9/18/2005 8:37:20 PM EDT
+1
Link Posted: 9/18/2005 8:42:19 PM EDT
Fix this crap...it's annoying. This is the only site that does it and this is a fresh XPSP2 build.
Link Posted: 9/18/2005 9:06:48 PM EDT
I have found that the problem has to due with the firewall/spyware setting that you use. the ads that appear in the right side of the header trigger some pop up blocker softwear as a result you have to hit back x2.
config. your softwear to stop the "problem".
Link Posted: 9/18/2005 9:15:16 PM EDT
[Last Edit: 9/18/2005 9:16:49 PM EDT by Spyda]
Ban Spyda and his hurricane machine!!

Sorry ol' painless, it's due to the ad not loading correctly. But your rant did cheer me up some.

*Thanks Snarf, I'll set my pop-up blocker to see if that helps.
Top Top