Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 10/14/2004 2:10:30 PM EST
Whenever I click the link to go to the last post on a page where the maximum number of posts have been displayed, I get the following occurance. (but it only happens from M.A.T.)

Link Posted: 10/14/2004 2:13:00 PM EST
Yes, I've noticed a problem with that happening.

I usually just go back and click on the original post. But it shouldn't be doing it.
Link Posted: 10/14/2004 2:14:30 PM EST
wow, were still using Internet Exploder huh? thats bad JuJu my fried.
Link Posted: 10/14/2004 2:27:42 PM EST
You wouldn't have that problem with too many pages if you weren't a


POST WHORE!!!!!!!!!
Link Posted: 10/14/2004 2:30:34 PM EST
[Last Edit: 10/14/2004 2:34:38 PM EST by redfisher]
No, it hasn't to me....

But how did you copy that image ----seriously?

I just figured it out ---thanks though (File / Save as / etc)

But I very often get a Text Missing indication, and have to space over the first entry to get it to work on the next try
(Goatboy,... anyone?)
Link Posted: 10/14/2004 2:31:28 PM EST
Link Posted: 10/14/2004 2:34:24 PM EST
People still use Internet Explorer?
Link Posted: 10/14/2004 3:35:11 PM EST
Link Posted: 10/14/2004 3:38:46 PM EST

Originally Posted By MisterFloppy:
People still use Internet Explorer?




well some people still insist that the world is flat too, so I guess anything goes
Link Posted: 10/14/2004 3:39:31 PM EST
i havn't had that happen yet. i also use explorer.
Link Posted: 10/14/2004 3:46:07 PM EST
doesn't happen in lynx

Top Top