Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 9/2/2004 5:08:21 PM EST
[Last Edit: 9/2/2004 5:08:37 PM EST by Red_Beard]
It broke the sound on my leadtex winfast 2000 xp tv tuner card.



I gots video, but no audio. grrrrrrrr
Link Posted: 9/2/2004 5:10:06 PM EST
I just have 2 words to say to that UPDATE DRIVERS
Link Posted: 9/2/2004 5:11:26 PM EST
It fucked my shit up, too...
Link Posted: 9/2/2004 5:13:30 PM EST

Originally Posted By furball75:
I just have 2 words to say to that UPDATE DRIVERS




just did it ... still no dice


gahhh
Link Posted: 9/2/2004 5:30:43 PM EST

I've had the big update file for weeks now. I'm still waiting for Fred Langa and Scot Finnie to give the go ahead to install it.

They both said if you really really have to install it, do it on an extra computer or one that you have a full image of, because you probably WILL need to reinstall. It is expected third party vendors will have compatible drivers and updates within a couple of months.
Link Posted: 9/2/2004 5:32:16 PM EST
Link Posted: 9/2/2004 5:52:24 PM EST
It was flawless for me; on three computers.
Link Posted: 9/2/2004 6:36:55 PM EST
Hmmm... I'm still waiting to update all of our web servers until I know this thing is gonna work. I don't need a few thousand emails in the morning from people saying their site is broke.
Link Posted: 9/2/2004 6:39:06 PM EST
The only thing that broke on my computer was the TV tuner card.

Other than that, I like what I've seen ... the popup blocker in IE is good.
Link Posted: 9/2/2004 6:39:59 PM EST
Still working fine for me after three weeks on both the lap top and the desk machines.

Did you run this first?
www.microsoft.com/downloads/details.aspx?FamilyID=9300becf-2dee-4772-add9-ad0eaf89c4a7&displaylang=en
Link Posted: 9/2/2004 7:06:29 PM EST
My workplace told us, in no uncertain terms, that we are not to install it on our work machines. I work for a software company, and trust that they know what they are talking about. They went on to say that if we do download it, we are on our own...

Based on that, I am keeping it off my home machine for now as well.
Link Posted: 9/2/2004 7:08:39 PM EST
Well, I didn't realize there were problems. Automatic update did it about a week ago. No problems so far.
Link Posted: 9/2/2004 7:10:45 PM EST
No problems with mine so far.
Link Posted: 9/2/2004 7:21:29 PM EST

Originally Posted By Doug_H:
My workplace told us, in no uncertain terms, that we are not to install it on our work machines. I work for a software company, and trust that they know what they are talking about. They went on to say that if we do download it, we are on our own...

Based on that, I am keeping it off my home machine for now as well.



I said the same thing to our users at work. It's just because I've been too busy to test it so I don't know what will break and what won't yet. Not everything is a hush hush conspiracy.

Link Posted: 9/2/2004 7:41:33 PM EST

Originally Posted By Lightning_P38:
It worked fine for me.


+1
Link Posted: 9/2/2004 7:42:23 PM EST
Not gonna touch it.
Link Posted: 9/2/2004 7:47:41 PM EST
It screwed up my puter to the point that it woulden't boot up. I reinstalled XP and the drivers and there's no problems so far. I'm gonna test run it for a few days before I do anyting else.
Link Posted: 9/2/2004 8:12:13 PM EST

Originally Posted By Red_Beard:
It broke the sound on my leadtex winfast 2000 xp tv tuner card.

I gots video, but no audio. grrrrrrrr



I run the same TV card , no problems at all . Are you using a sound card or onboard ?
Link Posted: 9/3/2004 1:04:09 AM EST

Originally Posted By chrome1:

Originally Posted By Red_Beard:
It broke the sound on my leadtex winfast 2000 xp tv tuner card.

I gots video, but no audio. grrrrrrrr



I run the same TV card , no problems at all . Are you using a sound card or onboard ?




creative audigy 2 platinum
Link Posted: 9/3/2004 2:43:06 PM EST

Originally Posted By RealFastV6:

Originally Posted By Doug_H:
My workplace told us, in no uncertain terms, that we are not to install it on our work machines. I work for a software company, and trust that they know what they are talking about. They went on to say that if we do download it, we are on our own...

Based on that, I am keeping it off my home machine for now as well.



I said the same thing to our users at work. It's just because I've been too busy to test it so I don't know what will break and what won't yet. Not everything is a hush hush conspiracy.




They also gave us a list of programs that have problems with SP2. It was surprisingly long!
Link Posted: 9/3/2004 3:29:41 PM EST
OS X.
Link Posted: 9/3/2004 4:31:35 PM EST

Originally Posted By BallisticTip:
OS X.



I have to use that crap at work. No Thank You. Windows is such a better environment. And mine has been rock solid, but the OSX at work crashes, not all the time, but enough to be annoying.
Link Posted: 9/3/2004 11:27:11 PM EST
Worked on 3 of my computers, screwed up one and had to uninstall. Put it on a co-workers computer I was installing some software on and the damn thing kept re-booting so I had to do a restore.
Link Posted: 9/15/2004 4:02:28 PM EST
It trashed my computer and I lost everything!
Link Posted: 9/15/2004 10:19:45 PM EST
Not installing here. Mainly because the sim forums for FS9 (Microsoft Flight Sim 2004) is full of complaints about stutters in the game and other slow running issues.
Link Posted: 9/15/2004 10:20:32 PM EST
everything works here
Link Posted: 9/21/2004 9:57:42 AM EST

Originally Posted By BallisticTip:
OS X.



Fedora Core 2
Link Posted: 9/21/2004 10:13:19 AM EST
SP2 + IDE RAID = BAD THINGS HAPPENING


I lost two 40 gig drives due to SP2 fucking up the NTFS file system.


Thanks for nothing M$!

Laptop is still running XP SP1, but the desktop I put SP2 on is now running SUSE 9
Top Top