Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login

Site Notices
Posted: 5/22/2005 5:54:39 PM EST
I was on ARF.COM last night with no trouble but today my Network connected high speed digital cable will not connect to the internet. I have already checked "My Computer" and Hardware Profiles and Configurations but no problems were found and the computer says that it is working as it should.

The NIC is a Realtek Ethernet interface that is resident on the MB. I unplugged the cable from the back of my main CPU and plugged it into my laptop in order to post this question, so I know the problem is not with the cable...

Is there something else I should check, also is there any way to fix the ethernet NIC since it is attached to the MB?

If the ethernet connetion is screwed, can I go with a USB internet connection instead.

Thanks for your help, God I love this place!
Link Posted: 5/22/2005 6:01:53 PM EST
anyone?
Link Posted: 5/22/2005 6:02:54 PM EST
For $20 or less you can get a PCI NIC, just disable the integrated connection.

You could try new drivers for the nic and maybe a BIOS update.
Link Posted: 5/22/2005 6:05:27 PM EST
IF your running windows xp try this winsock fix. if your not DON"T link
Link Posted: 5/22/2005 6:39:44 PM EST

Originally Posted By cruze5:
IF your running windows xp try this winsock fix. if your not DON"T link



IT WORKED!!! THANKS!!!

cruze5, you are definitely the man of the hour! Thanks
Link Posted: 5/22/2005 6:43:53 PM EST
glad i could help..

now download and install
adaware se personal
spybot search and destroy
spysubtract
ewido
do a search on yahoo and you can find them.. or most of them are available on www.download.com
update them and do full system scans.

Top Top