Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 9/17/2004 4:47:17 PM EST
What is my computer doing in the forever that it takes from the time I click on a topic untill the topic appears? I can click on something and the little symbol in the bottom corner of my monitor (two monitors connected by an angle) doesn't flash or give any indication of activity. The "loading" blue bar doesn't appear. It just sits there like an impetous three year old saying "NO".

It seems to "jog" it sometimes when I press CTRL-ALT-Delete, pull up the CLOSE PROGRAM screen and then CANCEL. Maybe it was just about to do something anyway, but like scratching the mouse arrow around the screen in frustration, it helps me keep from having to replace a smoking pile of computer guts.
Link Posted: 9/17/2004 4:48:20 PM EST
Well, first of all...what kind of computer are you using? What browser? Dialup or Broadband???
Link Posted: 9/17/2004 4:52:35 PM EST
Four year old Compaq(French word for turd), Explorer, and dialup Bellsloth usually around 45333.
Link Posted: 9/17/2004 4:53:28 PM EST
[Last Edit: 9/17/2004 4:53:42 PM EST by IamtheNRA]

Originally Posted By Pangea:
Four year old Compaq(French word for turd), Explorer, and dialup Bellsloth usually around 45333.



Well, there's your problem right there...slow computer and slow connection...
Link Posted: 9/17/2004 4:56:33 PM EST
HELLO! Your supposed to tell me it's something like a plot by DU and make me feel like it's somebody elses fault so I don't have to spend all my ammo money on DSL and a new computer. LOL

Thanks.
Link Posted: 9/17/2004 4:59:36 PM EST
Your computer is trying to tell you that you are gay. How is that for an answer?
Link Posted: 9/17/2004 4:59:57 PM EST
Maybe you have bunch of spyware and viruses running on your machine. Have you run Adware and Spybot anti-spyware software? Down load them for free.
Link Posted: 9/17/2004 5:05:23 PM EST
probably spyware and or tons of start up items
my SIX year old computer doesn't do that, and quite honestly there's no reason simple web browsing can't be done at normal speed on a 10 year old system
Link Posted: 9/17/2004 5:05:55 PM EST

Originally Posted By warlord:
Maybe you have bunch of spyware and viruses running on your machine. Have you run Adware and Spybot anti-spyware software? Down load them for free.



WERD...
Link Posted: 9/17/2004 5:08:35 PM EST
computer problem 60666

Are you satan?
Link Posted: 9/17/2004 5:10:38 PM EST

Originally Posted By WI_Rifleman:
computer problem 60666

Are you satan?



Actually, that's 600666
Link Posted: 9/17/2004 5:15:42 PM EST

Originally Posted By cnorton:
Your computer is trying to tell you that you are gay. How is that for an answer?



This from a Californian with a cat for an avatar!

I run my AdAware at least once everyday but not my SpyBot. SpyBot usually doesn't find anything after AdAware on my computer.
Top Top