Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login

Site Notices
Posted: 5/15/2004 7:47:01 AM EST
My laptop has developed an annoying habit.

When I switch to a new application or leave a running application alone for a few minutes, the first keystroke is ignored. Everything is fine after that.

Any ideas?

I checked the Control Panel settings, doesn't seem to be anything there to cause this.

IBM ThinkPad A30
Win 2000 Pro
Link Posted: 5/15/2004 7:59:06 AM EST
[scratches head]

That's a new one on me! Hopefully someone will have the answer; I'd like to hear it.
Link Posted: 5/15/2004 8:00:34 AM EST
[Last Edit: 5/15/2004 8:01:05 AM EST by MillerSHO]
Link Posted: 5/15/2004 8:14:39 AM EST
How long since your last defrag of the hard drive?

Have you installed any programs lately that might be running in the background sucking up memory and CPU cycles?

What OS, CPU, memory in your system?
Link Posted: 5/15/2004 8:14:43 AM EST
Link Posted: 5/15/2004 8:15:08 AM EST
[Last Edit: 5/15/2004 8:16:59 AM EST by Strats]

Originally Posted By MillerSHO:
That's messed up.

Just so where clear here: your not waking your up on the first keystroke.
Maybe just check to make sure your harddrive isn't powering down after a few minutes and that first keystroke is waking them up, look under power settings in control panel.

The only other idea I have:
Most laptops come pre-loaded with an app to control the touchpad and sometimes the keyboard, maybe something in there is causing it?



No, not waking it up. It can happen if the PC is left for only a minute and the application is on top.

Definately a head-scratcher.

I'll check the power down settings, but it does this even if it's plugged in.


ed: Indexing is off, 640 MB RAM , nothing grabbing CPU cycles.
Link Posted: 5/15/2004 8:30:31 AM EST
[Last Edit: 5/15/2004 8:31:03 AM EST by Max_Mike]
Go in to the “Windows Task Manager” to the “Processes” tab look at the CPU percentage for each process and if any process is using any CPU time right click on that process go down to “Set Priority” and make sure nothing is set for “High” and especially “Realtime”.

Check the hard drive for fragmentation.
Top Top