Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 10/26/2004 8:56:52 PM EDT
Link Posted: 10/26/2004 8:57:52 PM EDT
Make sure your screen saver is off.
Link Posted: 10/26/2004 9:05:06 PM EDT
Are you a windows user? If so, the window's defrag sucks. Try a free trial of perfect disk, run it 5 of 6 times, it gets faster eventually.
Link Posted: 10/26/2004 9:43:47 PM EDT
Link Posted: 10/26/2004 9:50:41 PM EDT
Someone correct me if I'm wrong, but boot into safe mode and then try defraging.
Link Posted: 10/26/2004 9:53:04 PM EDT
If you are usind the Windows defrag... this will happen, because it blows.

Try another type of software defrag. I use Norton.
Link Posted: 10/26/2004 9:53:43 PM EDT

Originally Posted By CAM_PIN:
Someone correct me if I'm wrong, but boot into safe mode and then try defraging.



Yep. I would try this.
Link Posted: 10/26/2004 9:55:20 PM EDT
how bad is the fragmentation?

If it isn't a hell of a lot, defrag isn't worth it.

A lot of experts think the strain it places on the hard drive (it runs the hard drive for a long time) isn't worth the possible benefits of the defragmentation.
Link Posted: 10/26/2004 10:03:09 PM EDT
[Last Edit: 10/26/2004 10:03:51 PM EDT by Ratters]
Which OS are you using. I used to get this all the time on my old computer that ran ME. Never a problem with XP.

Oh yeah, open up your task manager and stop everything before running it. That seemed to help me a bit back then.
Link Posted: 10/26/2004 10:05:37 PM EDT
Link Posted: 10/26/2004 10:09:15 PM EDT
[Last Edit: 10/26/2004 10:11:50 PM EDT by CAM_PIN]

Originally Posted By texastactical:
I am running 98. How do I reboot in safe mode? I am a neanderthal when it comes to computers.



Restart your computer normally by clicking Start/Shutdown and picking Restart instead of shutdown. Then once your computer has started to boot back up hold down the CTRL key (you can also use the SHIFT key if CTRL doesnt work) until the Windows 98 Startup Menu is displayed.

You can also achieve the same effect through following this procedure : Restart your computer as mentioned above but instead of holding down CTRL wait until you see the text "Starting Windows98" and then press F8.

Once at the Windows 98 Startup Menu select the Safe Mode option and press Enter.

Instructions with pics here.
Top Top