Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login

Site Notices
Posted: 1/7/2003 6:32:35 AM EST
[Last Edit: 1/7/2003 7:35:15 AM EST by ar10er]
with me to try and solve this problem, and we are not having any sucess! I have posted it on TechTV's site too. Still no luck. I would like to solve it with out wiping my HD clean. Pleassssss helppppp. I have posted Goatboy's e-mailings, so you know what we have tried. GoatBoy wrote: Try tools->options->advanced and check on settings for ActiveX, Java, etc. =) See what those are set to... Also check your security settings for INTERNET and put it on low or medium to test. ----- Original Message ----- From: "Todd Hastie" To: "GoatBoy" Sent: Monday, January 06, 2003 10:02 AM Subject: Re: [AR15.com] Membership Inquiry No new Ideas? GoatBoy wrote: Dont reinstall XP... should be something in the settings we can find... we'll pick this up in the AM! Make sure the firewall box is UNCHECKED like you had before! =) -- Juan ----- Original Message ----- From: "Todd Hastie" To: "GoatBoy" Sent: Saturday, January 04, 2003 10:59 PM Subject: Re: [AR15.com] Membership Inquiry I am running XP. I just checked what you mentioned, and it was not checked so I checked it, then I went to ammoman.com and it still did not will not let me log in. If I re-installed XP do you think this would solve my problem? It does seem a bit drastic, but I buy things online and with this problem it will not let me! Todd GoatBoy wrote: Do you have a personal firewall or anything? What OS are you running? If you're running XP (not sure if it was in 2000, think not) check your network connection properties and see if the ADVANCED tab has the firewall option checked! -- Juan ----- Original Message ----- From: "Todd Hastie" To: "GoatBoy" Sent: Saturday, January 04, 2003 8:59 PM Subject: Re: [AR15.com] Membership Inquiry Because of this problem it will not let me down load any updates from MS. When I try to download updates from MS, I get this message: Your current security settings prohibit running activeX controls on the page, as a result, the page may not display. I have tried to down load by turning of zone alarm and setting my security level in IE to it's lowest setting, but I get the same message. Thanks Todd GoatBoy wrote: You have the latest version of your browser? Make sure you have IE up to date. If it isn't it will autofix the problem with the update. If it is, then I will poke around and we'll figure it out. ;) -- Juan ----- Original Message ----- From: "Todd Hastie" To: "GoatBoy" Sent: Saturday, January 04, 2003 1:47 P Subject: Re: [AR15.com] Membership Inquiry This The page cannot be displayedThe page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings. --------------------------------- Please try the following: Click the Refresh button, or try again later. If you typed the page address in the Address bar, make sure that it is spelled correctly. To check your connection settings, click the Tools menu, and then click Internet Options. On the Connections tab, click Settings. The settings should match those provided by your local area network (LAN) administrator or Internet service provider (ISP). If your Network Administrator has enabled it, Microsoft Windows can examine your network and automatically discover network connection settings. If you would like Windows to try and discover the, click Detect Network Settings Some sites require 128-bit connection security. Click the Help menu and then click About Internet Explorer to determine what strength security you have installed. If you are trying to reach a secure site, make sure your Security settings can support it. Click the Tools menu, and then click Internet Options. On the Advanced tab, scroll to the Security section and check settings for SSL 2.0, SSL 3.0, TLS 1.0, PCT 1.0. Click the Back button to try another link Cannot find server or DNS Error Internet Explorer GoatBoy wrote: What happens when you try to pull up a secure page? Edited to clean it up a little.
Link Posted: 1/7/2003 6:38:33 AM EST
gttt
Link Posted: 1/7/2003 6:45:29 AM EST
[Last Edit: 1/7/2003 7:23:18 AM EST by DefMan]
Have you tried this? From http://www.famous3d.com/web/Help/Installation.html [b]Your current security settings prohibits running ActiveX controls on this page. As a result, the page may not display correctly.[/b] The "Download signed ActiveX control" setting in not enabled. You can find this setting in Tools menu > Internet Options > Security. Click on Internet icon on the upper left section of the window then click "Custom Level" button. Check Enable on "Download signed ActiveX control" then click "OK" to close the panel. [b]An ActiveX control on this page is not safe. Your current security settings prohibit running unsafe controls on this page. As a result, this page may not display as intended.[/b] The ‘Running ActiveX control and plugin" setting in not enabled. You can find this setting in Tools menu > Internet Options > Security. Click on Internet icon on the upper left section of the window then click "Custom Level" button. Check Enable on "Running ActiveX control and plugin" then click "OK" to close the panel. Edited to make link cold and to remove images to save BW since thread has been read. [:D]
Link Posted: 1/7/2003 7:09:59 AM EST
Did not work. Here is the message I get when I try to download updates from MS. This [b]sucksss[/b] Software Update Incomplete The Windows Update software did not update successfully. Below are some suggestions to help you proceed: You may have clicked No when prompted to accept the Trust Certificate. To allow the Windows Update site software to install, click Yes when presented with the Security Warning dialog box. Your Internet Explorer security settings may be set too high. To install the updated software and access Windows Update, Internet Explorer security must be set to medium or lower, and active scripting and the download and initialization of ActiveX controls must be enabled. Note These are the default settings for Internet Explorer. For more information about Internet Explorer security and instructions on how to change your security settings, read Microsoft Knowledge Base (KB) Article Q174360.
Link Posted: 1/7/2003 7:13:40 AM EST
I couldn't read all that above, what I gather is you're trying to do a Windows Update and it's failing right? This is XP Home or Pro? If it's Pro, make sure you're an admin. Start>Settings>Control Panel>User Accounts You'll see your name and it should say "computer administrator" under it. If you have Home, I don't know if that does the whole admin thing.
Link Posted: 1/7/2003 7:21:37 AM EST
The Microsoft download updates problem is common in Win2K in most cases. There is another way. The problem is in Internet Explorer, you'll have to reinstall it to fix the problem. Try uninstalling IE or go to [url=www.microsoft.com/downloads/search.aspx?displaylang=en]Microsoft Download Center[/url]
Link Posted: 1/7/2003 7:37:27 AM EST
This started when I tried to order something from ammoman. My main problem is that I can't view secure pages. ie. I can't order anything on-line!
Link Posted: 1/7/2003 7:40:36 AM EST
Have you tried e-mailing ammoman?
Link Posted: 1/7/2003 7:46:04 AM EST
No, but I just sent out some e-mail, and it appears to be working. I use secure pages for ordering things from other places as well, and to file tax returns. I do not think most of these site will take an e-mail for an order, nor do I want to send a C.C. number thru an e-mail.
Link Posted: 1/7/2003 7:53:10 AM EST
I am going to school now. If anyone can think of anything, please post it and I will check the board sometime tonight.
Link Posted: 1/7/2003 4:58:27 PM EST
No one has anymore Ideas?
Link Posted: 1/7/2003 5:04:44 PM EST
Link Posted: 1/7/2003 5:24:31 PM EST
Originally Posted By EdAvilaSr: I don't know anything about computers but you cannot solve this problem until. . . . . . . . . . . . . . . . you've become part of the "in crowd" [;)]
View Quote
Thanks. I needed that. You know, you are probably on to some thing there. Well, I guess it's back to lurking for me.
Link Posted: 1/7/2003 5:46:29 PM EST
Link Posted: 1/7/2003 6:46:04 PM EST
Link Posted: 1/8/2003 4:44:09 AM EST
Thanks to thoes who tried to help. I have fixed the problem with help from techtv.
Link Posted: 1/8/2003 8:58:25 AM EST
And the problem was?
Top Top