Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
9/22/2017 12:11:25 AM
Posted: 9/14/2005 3:55:32 PM EDT
[Last Edit: 9/14/2005 5:34:31 PM EDT by akajimmy]
I have my service through Qwest and US Family.net. I have the Actiontec modem, But I think I can do better. It has to be rebooted at least once a day. I also have a Netgear RP614V2. What would be a good modem
Link Posted: 9/14/2005 4:18:59 PM EDT
normally you have to go back to them(your isp) to get the modem. Do you have all the phone line filters installed on all your phones, caller id box's, fax machines etc??
Link Posted: 9/14/2005 5:35:43 PM EDT

Originally Posted By cruze5:
normally you have to go back to them(your isp) to get the modem. Do you have all the phone line filters installed on all your phones, caller id box's, fax machines etc??



I received an actiontec modem from the ISP. I wanted something better.

I have filters installed on all phone lines.
Link Posted: 9/14/2005 6:45:04 PM EDT
a dsl modem is a dsl modem


you could have a bad modem, contact them and see if they will replace it. Dsl modems here are $99 or if you sign a year agreement they are free
Link Posted: 9/16/2005 2:59:11 AM EDT
First off, have you had just one PC connected directly to the modem and see if the issues still presist? I used to do this type of tech support and 8 out of 10 times if connection issues were present and they had a router, it was a router issue. Have you updated the firmware on the router?

If one PC connected to the modem works fine, no need on a new modem as its not the issue.
Link Posted: 9/16/2005 4:16:30 AM EDT

Originally Posted By FieroLoki:
First off, have you had just one PC connected directly to the modem and see if the issues still presist? I used to do this type of tech support and 8 out of 10 times if connection issues were present and they had a router, it was a router issue. Have you updated the firmware on the router?

If one PC connected to the modem works fine, no need on a new modem as its not the issue.



About a week ago, I updated the firmware, on the router and the modem.

I will try computer for a while and see what happens. Thanks.
Top Top