Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login

Posted: 12/14/2013 8:44:00 AM EST
I'm still on mission 1, and I can't get past a certain part. I swear its a glitch or something. I've been playing FPS since the days of DOOM. Anyway, its the part where you're in the car and getting chased by the chopper. Right before I get to the tunnel the car blows up. I've tried slowing down, going criss cross, etc, and it still blows up right at the mouth of the tunnel. I tried google for an answer but couldn't find one. I watch walkthroughs on youtube but in those clips the people make it into the tunnel with ease. I'm thinking I need to return the game because its a glitch. I'm pissed after trying it literally more than 25 times and still getting nowhere.
Link Posted: 12/14/2013 10:17:26 AM EST
Being as it is mission 1.. Perhaps try starting a new campaign.. Or restart from the mission beginning. It might just be how/where your last checkpoint saved versus AI position.
Link Posted: 12/14/2013 7:02:31 PM EST
that worked. thanks. I just started over and no probs.
Link Posted: 12/15/2013 6:12:37 AM EST
I had this same problem and finally figured out what was causing it, at least for me.

It has everything to do with how the level is laid out. The game DEMANDS that you follow a certain driving path otherwise the helicopter will automatically one hit kill you. My first several attempts I was "short cutting", I was driving through fences and hopping curbs thinking that "the shortest distance between two points is a straight line" and the game level lets you do that... however by doing that you imbalance the scripted helicopter attack sequences so it just kills you and puts you back at the start.

Once I figured out that I was NOT supposed to try to shortcut or deviate from the predetermined path the driving section is babytime frolics simple. You just have to stick to the road that follows along the coast.
Top Top