Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login

Site Notices
12/6/2019 7:27:02 PM
Posted: 2/26/2007 6:55:13 PM EST
Please help me, I've fallen in love with this game (Pirates), almost as bad as Police Quest, Space Quest, Fire Break, Test Drive, Eagle's Nest, Lode Runner, Pipes, and of course the original Leisure-Suit Larry...etc...lol..!

I installed it and it ran OK on one computer, slow, but it worked.

Now on my new computer, it didn't work... error message about something about Direct/Active-X control or such...

I installed everything the readme asked for and still the same message? ... again and again on different computers.

What can I do?

Thank you in advance!!!
Link Posted: 2/26/2007 6:57:24 PM EST
Try updating your DirectX from here:
www.microsoft.com/windows/directx/default.mspx
Link Posted: 2/26/2007 7:02:11 PM EST
Thank you vey much for the help but I've already done that, and just did again,

doesn't work for some reason???
Link Posted: 2/26/2007 7:04:56 PM EST
A few more things to try:

Update your video card drivers, install the latest patches:

www.firaxis.com/support/support_detail.php?gameid=2&cat=5
Link Posted: 2/26/2007 7:11:49 PM EST
Run the following

Start > Run > dxdiag

You can run a bunch of tests and see what problems are having.
Link Posted: 2/26/2007 7:18:11 PM EST

Originally Posted By purplecheese:
A few more things to try:

Update your video card drivers, install the latest patches:

www.firaxis.com/support/support_detail.php?gameid=2&cat=5


+1 on this. I would go to the website of your graphics card maker and download the latest drivers.
Top Top