Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
1/25/2018 7:38:29 AM
Posted: 4/23/2001 6:33:23 AM EST
Just checking to see if it is just me? Forum page and topics are taking about 3 or 4 minutes EACH to load?!?!
Link Posted: 4/23/2001 6:35:43 AM EST
very erratic behavior this morning
Link Posted: 4/23/2001 6:52:40 AM EST
Link Posted: 4/23/2001 7:00:55 AM EST
Don't fix what ain't broke...
Link Posted: 4/23/2001 7:02:23 AM EST
Same for me..........very slow.
Link Posted: 4/23/2001 7:17:59 AM EST
I don't know about you guys, but the forums are so slow that it is a real chore to surf and/or post. I love this site, and I am thankful to Ed and son for making this all possible, but AR15.com seems to have more problems than any other web site I visit.
Link Posted: 4/23/2001 8:38:57 AM EST
OOOH! Yeah! Whatever chunk of code they brought over from the old site broke this one too! Ceeeeyaaaa laaateeer! TF
Link Posted: 4/23/2001 9:43:16 AM EST
This is terrible. We had about 4-weeks of great sevice, now it's back to the same old crap. When I hit return, and wait for the full 60 seconds, one of the following messages pop up: 1) ar15.com couldn't find the requested page. 2) ar15.com is too busy right now. 3) ar15.om encountered an error while processing your request. [b]PLEASE[/b] undo whatever changes were made yesterday. Now I'll click on 'submit' and wait another eternity to process. Maybe I can get in a round of golf between posts. Well, I've made 4 attempts to submit. Message reads "ar15.com is too busy to use right now". Haven't had that message occur for about a month. There was also a low number of users on when I first logged-on. What's the deal? I'll try again.
Top Top