Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
Posted: 9/7/2004 11:35:47 AM EST
Man, did it slow down my internet-many broken pages & script errors, even with the proper browser set-up. I already had Norton SystemWorks, really didn't need SP2.
Link Posted: 9/7/2004 11:36:36 AM EST
You're gonna get it when you go to get updates....
Link Posted: 9/7/2004 11:36:52 AM EST
Working good for me.
Link Posted: 9/7/2004 11:42:59 AM EST
So far I have installed SP2 on 12 computers from a new 3.2ghz machine all the way down to a 400mhz dinosaur with out a hitch.
Link Posted: 9/7/2004 11:46:40 AM EST
It is working great for me...

Ever since I reloaded XP and did NOT install any of Norton's Products my computer has been running well.

MT
Link Posted: 9/7/2004 11:48:16 AM EST
XP, SP2 and a full Norton suite for me, and all without a hitch. I wonder why some are seemingly having such "problems"?
Link Posted: 9/7/2004 11:50:26 AM EST
xp, sp1 and full norton with no problems here...
I think http://www.hardocp.com even had a link to a site that claimed miniscule performance increase on games with SP2
I'm too scared to dl sp2 myself..
Link Posted: 9/7/2004 11:51:36 AM EST
[Last Edit: 9/7/2004 11:53:53 AM EST by BeetleBailey]
Yes, (at home) by accident. The (state) university that I work for has officially told us NOT to utilize it (on our machines here at work), that told me plenty.

*edited to add:
OH NO - WASTED my 556 POST on Microsoft!! They really do have all of our balls!
Link Posted: 9/7/2004 11:51:58 AM EST
After I installed it, my XP took forever to boot up. I haven't uninstalled it but d@mn. It takes forever to boot.
Link Posted: 9/7/2004 12:00:31 PM EST
I have the usual stuff on my computer...Norton anti virus, Adaware, Spybot, etc. and installed SP2. No problems what so ever. Either with booting up or playing online games.
Link Posted: 9/7/2004 1:09:21 PM EST

Originally Posted By Max_Mike:
So far I have installed SP2 on 12 computers from a new 3.2ghz machine all the way down to a 400mhz dinosaur with out a hitch.



400Mhz is a dinosaur? I'm using a 366Mhz pre-dinosaur. And I have XP SP2 and it is working fine.
Link Posted: 9/7/2004 1:14:00 PM EST
Link Posted: 9/7/2004 1:15:59 PM EST
My office network (30+ computers) is up and running without a hitch.

My home network (6 computers) is working fine too.

Zero issues with XP SP2, unless you consider the Firewall asking if an application it hasn't heard of should be blocked or not to be a problem.
Link Posted: 9/7/2004 4:24:12 PM EST
No problems here, home or at work.
Link Posted: 9/10/2004 1:42:09 AM EST
Found out why it was screwing up some of my computers. It has a compatibility problem with Dr. Divx which I use to make copies of movies for my Divx certified DVD player. Like to use the program to put up to 4 movies on a DVD. Was causing system to crash if icons were right clicked. There was a fix on divx.com, but I only got it to work on one of two computers I did it on. May have typed the fix in wrong.
Link Posted: 9/12/2004 7:38:16 AM EST
[Last Edit: 9/12/2004 7:38:55 AM EST by Spudgunner]

Originally Posted By legalese77:
xp, sp1 and full norton with no problems here...
I think http://www.hardocp.com even had a link to a site that claimed miniscule performance increase on games with SP2
I'm too scared to dl sp2 myself..



My wife installed it without being aware of some potential problems. Nevertheless, it has worked without a hitch. Additionally, she has Norton Systemworks 2002 installed and it seems to be just fine as well. Also, she has Quickbooks and Office installed as well as a number of non-mainline apps; however, she has no serious gamage installed. Everything seems to work.
Top Top