Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
BCM
User Panel

Posted: 1/9/2003 5:47:18 PM EDT
i live in south central kentucky, is anyone else experiencing dish network problems?
the sound kind of stutters and the pic gets distorted a little.


Is alien spaceships or something?????
Link Posted: 1/9/2003 6:06:53 PM EDT
[#1]
No problems here.

Sound like maybe a bad cable/water in your cable, receiver problem or you dish may have moved a little. Go into the setup menu and check you signal strength.
Link Posted: 1/9/2003 6:14:11 PM EDT
[#2]
on the "point dish signal"' screen it said i was on West 119, the signal bar was red and said "wrong sat"
i changed it to West 110 and the signal bar was green and 'locked' with a signal strength of 118
Link Posted: 1/9/2003 6:56:30 PM EDT
[#3]
A couple times a year the gremlins take over one of my DISH boxes.  The fix has always been to unplug it for 1/2 hour.  Not turn it off, but unplug it.  I think it causes it to re-download some settings or software.
Works for me...  Other (older) box never needs this treatment.

DanM
Link Posted: 1/10/2003 4:27:47 AM EDT
[#4]
The Dish guy told me when you unplug the box unplug it from the back of the unit not the wall. He said they didnt know why but it resets the box. My picture will go black some times and this always cures it.

Now if I could just figure a way to record off the antenna and watch the dish at the same time.
Link Posted: 1/10/2003 5:14:38 AM EDT
[#5]
I have been having problems on some of my channels. HBO and Showtime seem to be the worst.

S.W. Wisconsin

Av.
Link Posted: 1/10/2003 5:19:33 AM EDT
[#6]
oNLY ON THE cOURTTV CHANNEL 204.  STARTED LAST NIGHT.
Link Posted: 1/10/2003 6:02:16 AM EDT
[#7]
Had it on for about an hour last night and was getting the "scrambled egg" effects. Will try the unplug and see if that corrects the problem.
Link Posted: 1/10/2003 7:18:22 AM EDT
[#8]
I had some trouble awhile ago- had to completley unplug fromm wall and let sit.  I also had to run the "check switch" thing a few times in the setup.  Mine also said wrong sat. but now seems to work agian.
Link Posted: 1/10/2003 8:25:30 AM EDT
[#9]
SW Wi. same probs..unplugged it from the back of receiver...reset OK.....
Close Join Our Mail List to Stay Up To Date! Win a FREE Membership!

Sign up for the ARFCOM weekly newsletter and be entered to win a free ARFCOM membership. One new winner* is announced every week!

You will receive an email every Friday morning featuring the latest chatter from the hottest topics, breaking news surrounding legislation, as well as exclusive deals only available to ARFCOM email subscribers.


By signing up you agree to our User Agreement. *Must have a registered ARFCOM account to win.
Top Top